[STOCK] [CWM-BACKUP] Samsung Admire 2.3.4 Stock (EH02)


Last Updated:

  1. MetroNoob

    MetroNoob Well-Known Member This Topic's Starter

    Joined:
    Mar 7, 2012
    Messages:
    125
    Likes Received:
    45
    Here is a 100% Full Stock (when you first bought it) ClockworkMod Recovery Flash. Also for Users that do not want the Yellow Warning on Boot or using ODIN, (something I have -___-)

    It is in a RAR format, if you cannot open it, download WinRAR, it's free at Welcome to Winrar .
    If you also need ClockworkMod; http://www.acsyndicate.net/the-wait-is-over-clockworkmod-recovery-for-samsung-admire/

    The only thing that is not on the phone is MyExtras.apk to allow Superuser and SU Commands be inputted.

    This backup is not rooted.

    Unzip the RAR and place the Folder in sd:/Clockworkmod/backup/(folder goes here.)
    Turn phone off, and Hold VOL DOWN + BACK + PWR until the phone restarts twice.
    Go to the "Backup and Restore" Menu and select Restore.
    Once Backup is complete you can root the phone. Don't panic if the phone sends you back to recovery. Just reboot again.


    Only do this on EH02 Devices (This might work on others, I'm just saying EH02 because I have an EH02 Phone). The .Android_Secure.TAR was all my apps that were sent to my SD Card (on a previous ROM).. they will not open, but however you cannot delete this until your backup is finished.

    Thanks to 4Shared and Me, on trying to fix my phone last night. :)
    Hopefully This Will Get "Sticky" xD.


    ClockworkMod Recovery Backup for Samsung Admire EH02.rar - 4shared.com - online file sharing and storage - download [ClockworkMod Recovery Backup for Samsung Admire EH02]
    I was unable to upload it to Mediafire because of the file size.

    Have a good day! :)

    Also, PLEASE Let me know if the Links are down, I will be gladly to upload it again.
     

    Advertisement
  2. Malebolgia

    Malebolgia Well-Known Member

    Joined:
    Mar 5, 2011
    Messages:
    101
    Likes Received:
    10
    You my friend are a gentleman!
     
    rhhonda and MetroNoob like this.
  3. puyow18

    puyow18 Well-Known Member

    Joined:
    Feb 20, 2011
    Messages:
    254
    Likes Received:
    60
    I've noticed this on my phone when messing around in CWM. Do you no the reason for this?
     
  4. MetroNoob

    MetroNoob Well-Known Member This Topic's Starter

    Joined:
    Mar 7, 2012
    Messages:
    125
    Likes Received:
    45
    I think it's how our phones' are setup. It does it on the Huawei Ascend (sometimes). But I really don't know.
     
  5. adanmex

    adanmex Well-Known Member

    Joined:
    Jan 30, 2011
    Messages:
    471
    Likes Received:
    51
    This help me get my data back on my old bricked phone.now I can sell it. Kudos dude.
     
    MetroNoob likes this.
  6. Malebolgia

    Malebolgia Well-Known Member

    Joined:
    Mar 5, 2011
    Messages:
    101
    Likes Received:
    10
    Should we wipe data?
     
  7. DKstar

    DKstar Well-Known Member

    Joined:
    Feb 5, 2012
    Messages:
    52
    Likes Received:
    5
    Not working for me still has the yellow triangle.
     
  8. SamsungAdmire

    SamsungAdmire Banned

    Joined:
    Feb 7, 2012
    Messages:
    1,254
    Likes Received:
    123
    Does this have Data and 3G on by default ? Or no data like the others just wanting to know as a future source :D
     
  9. MetroNoob

    MetroNoob Well-Known Member This Topic's Starter

    Joined:
    Mar 7, 2012
    Messages:
    125
    Likes Received:
    45
  10. MetroNoob

    MetroNoob Well-Known Member This Topic's Starter

    Joined:
    Mar 7, 2012
    Messages:
    125
    Likes Received:
    45
    It has everything. 3G, Wifi Is Working, Everything. It's a backup from the Stock when you first bought it. :)
     
  11. MetroNoob

    MetroNoob Well-Known Member This Topic's Starter

    Joined:
    Mar 7, 2012
    Messages:
    125
    Likes Received:
    45
    Highly Recommended if you do not want my SD Card Apps on Your SD Card, LOL
     
  12. DKstar

    DKstar Well-Known Member

    Joined:
    Feb 5, 2012
    Messages:
    52
    Likes Received:
    5
    x.x but i never installed the 2.3.6 update so i never broke my data or anything like that. I just saw odin return to stock and said hey i want to return to stock.(was still very much a newb at the time didnt make a backup) and got stuck with the yellow triangle.

    I really dont want to do the 2.3.6 update to fix the yellow triangle smh. guess ill just stick with it.
     
  13. MetroNoob

    MetroNoob Well-Known Member This Topic's Starter

    Joined:
    Mar 7, 2012
    Messages:
    125
    Likes Received:
    45
    :/ ... Well, that's the only way if you want the ODIN Warning to go away. But Ok!
     
  14. Flipnotic

    Flipnotic Well-Known Member

    Joined:
    Oct 13, 2011
    Messages:
    52
    Likes Received:
    2
    So is this the best way to go back to stock if I want to send my phone back or exchange it for a new one? I currently don't get the yellow triangle thing during startup even though I have Admiral Beast Rom installed. Also, can you put this up on mediafire or something?
     
  15. dannis

    dannis Well-Known Member

    Joined:
    Dec 9, 2011
    Messages:
    46
    Likes Received:
    2
    Is it possible to pull just one .apk or app from this stock dump, and how would I do that?
     
  16. dannis

    dannis Well-Known Member

    Joined:
    Dec 9, 2011
    Messages:
    46
    Likes Received:
    2
    Agreed.
     
  17. illuminated1DA

    illuminated1DA Member

    Joined:
    Mar 16, 2012
    Messages:
    7
    Likes Received:
    0
    Hey MetroNoob, I goto android forums for all my android needs..and i finally registered an account 2day..Based on your post as well as all the other experienced and friendly users..And I love how you guys are welcoming to new people to modding etc..anyways just wanted to let you know ive been looking for this stock rom for ages...so thank you
     
  18. MetroNoob

    MetroNoob Well-Known Member This Topic's Starter

    Joined:
    Mar 7, 2012
    Messages:
    125
    Likes Received:
    45
    Your welcome. :)
     
  19. SamsungAdmire

    SamsungAdmire Banned

    Joined:
    Feb 7, 2012
    Messages:
    1,254
    Likes Received:
    123
    here we are
     
  20. pcwebiz

    pcwebiz Active Member

    Joined:
    Sep 11, 2011
    Messages:
    42
    Likes Received:
    11
    ClockworkMod Recovery Backup for Samsung Admire EH02.rar - 4shared.com - online file sharing and storage - download [ClockworkMod Recovery Backup for Samsung Admire EH02]

    The Download Speed is way to slow and I am shure no one wants to pay for increased speed. As soon as this down load is finished I will upload it to one of my own sites and you will be able to down load it much faster and for free.

    Download Here: files.pc911support.net - /files/

    If you see something else you want help yourself.
     
  21. mrpnut

    mrpnut THE WORLD IS YOURS VIP Member

    Joined:
    Jun 1, 2011
    Messages:
    3,525
    Likes Received:
    1,783
    i cant find that file in ur folder
     
  22. SamsungAdmire

    SamsungAdmire Banned

    Joined:
    Feb 7, 2012
    Messages:
    1,254
    Likes Received:
    123
    bump so everyone can see this
     
  23. viperdink

    viperdink Well-Known Member

    Joined:
    Dec 18, 2011
    Messages:
    972
    Likes Received:
    559

    +1


    This saved users and devs alot of grief !
     
    MetroNoob likes this.
  24. trome

    trome Member

    Joined:
    Apr 14, 2012
    Messages:
    5
    Likes Received:
    0
    Hi everybody, 1st time here,
    Another TOTAL noob (that's the reason why I've screwed up my phone!!!).I'll be definitely more cautious and will backup hard next time!

    Long story short : I messed up my system files (first the audio player,erasing drm related sys.files,then phone.apk + a whole bunch of files messing around with Titanium backup & Co.)

    I tried to manually copy .apk via Ghost Commander but the phone is stuck !
    It seems to be a valid solution,since my phone isn't TOTALLY bricked.

    CWM install went smooth.But when I try to flash your ROM MetroNoob I always end up with the freaking : "MD5 mismatch!"

    I try that :
    adb shell
    # cd /sdcard/clockworkmod/backup/2012-03-08.01.19.00
    # rm nandroid.md5
    # md5sum *img > nandroid.md5

    from another forum but no success.

    Any idea anyone ?
    Thanks very much...
     
  25. dude1891

    dude1891 Member

    Joined:
    Sep 18, 2011
    Messages:
    15
    Likes Received:
    1
    I think I may be able to help you regarding the md5 mismatch. I got the same thing, but that was because I deleted the .Android_Secure.TAR BEFORE I tried restoring this backup. Everything went fine when I restored the backup exactly as it was when I first downloaded it. In other words, DO NOT delete the .Android_Secure.TAR file before restoring. After you have successfully restored the backup, wipe data and you should be good to go (at least this was what worked for me anyway :p)

    Hope this helps
     

Share This Page

Loading...