Stock Email Issue SignatureSupport


Last Updated:

  1. Badtoys23

    Badtoys23 New Member

    I have recently bought the Samsung S3 running on AT&T and I am having an issue with the signature in the default email app. I use several different email account and have changed the signature on each one. However no matter what email account I use the signature always reverts to the default email account. I have contacted AT&T about this and have sent Samsung an email but they cannot figure out why mine is doing this. Has anyone experienced this r know how to fix it? I do not want to download another app.....

    Thank you

    Advertisement
  2. damewolf13

    damewolf13 live~laugh~love VIP Member

    Welcome to Android Forums, Badtoys23!:)

    I am not sure what would cause this issue,so I can't really help there, but I will move this thread into the forum for the US version of the S3, and maybe someone there will have a solution. This particular forum is for the new Australian version of the S3
  3. Szadzik

    Szadzik Well-Known Member

    Try to uncheck the button that says "Use as default" under the account that keeps forcing your sig.
    TheGeek likes this.
  4. TheGeek

    TheGeek Well-Known Member

    That is exactly the issue!

    I have multiple accounts I send from based on certain business reasons and the only way I could fix that was to disable default.
  5. Szadzik

    Szadzik Well-Known Member

    Glad to have helped.
  6. Badtoys23

    Badtoys23 New Member

    How do you disable default? On mine it says that you have to have a default account selected..

    Thank You
  7. Alcatrav

    Alcatrav New Member

    I am using the Samsung galaxy s3 stock email program and multiple gmail accounts within it. The combined inbox view is great.

    When I send an email I can choose from any of the gmail accounts, BUT, the signature doesn't change - it always stays as the signature from the email account selected as the default.

    If I change the default account, the email signature change but still remains same v for all accounts.

    Any suggestions? ?

Share This Page