Stock Email Non-Peak Hours ProblemSupport


Last Updated: 2011-08-14 15:54:46
  1. mikeinatl

    mikeinatl Active Member

    I have two email accounts set up - one Exchange and one IMAP. For both accounts, I have non-peak hours set from 10 pm to 8 am and have the delivery set to manual.

    However, sometimes the email notification (it's different from other notificatons) will go off in the middle of the night and the email icon in the status bar.

    Anyone else had this problem? I'm wondering if there is another setting somewhere else in the phone that's causing this to happen. Thanks for your help.

    Advertisement
    marctronixx likes this.
  2. marctronixx

    marctronixx Moderator Moderator

    what steps have you done to troubleshoot?

    did you do a battery pull?

    did you change the off peak/peak hours to test?

    when you say the email notification goes off, is this for both accounts?

    does this happen during PEAK hours?

    have you changed the email fetch setting to something other than "manual"?

    have you removed both accounts (or whichever account has this issue) and re-added them?

    are you rooted?
  3. mikeinatl

    mikeinatl Active Member

    Thanks, Marctronnix. My answers are included below.

    marctronixx likes this.
  4. marctronixx

    marctronixx Moderator Moderator

    a battery pull does more than a simple reboot. removing power from the handset for about 2 minutes sometimes will "untangle" (as Early Mon says so well :) ) any issues that may be causing annoyance. so do a battery pull for about 2 minutes.

    this is what i would try in your instance. in this order...

    I would remove both accounts.

    do a system shutdown soft reset (press+hold the power button, HUD pops up, select soft reset.)

    once the handset powers up, wait a minute (for it to stabilize, refresh SD card, etc etc ) then POWER OFF the device using the power off option in the HUD popup when you pressed + hold the power button (make sure screen is on when you do this).

    THEN REMOVE the battery for 2 minutes.

    Re-install battery. boot up handset.

    let the handset stabilize for a minute (data network ramps up, google syncs to home base, etc etc) then RE-ADD your accounts.

    these steps may look weird, however it ensures you have a good "clean slate" to start with. the soft reset procedure will remove any temp data that may be outdated but is still being looked at from other programs and the battery pull just "releases" any "tangles" :) that may also be elsewhere...

    if the above yields no fruit,

    add another account that you have not added to the handset before.. if you dont have an account, make a test account.

    if THAT account acts up, you may have to do a factory reset.
    --
    additional steps to try before the last step (factory reset):

    would not hurt to do a "profile update" from your device. just tap *2 and a sprint screen comes up. verify the data and voice lamps are green and just below that is the option to do a "profile update". go ahead and do that.


    its a simple issue thats causing your problem. there are not any other settings to really affect your e-mail settings. you can verify your notification setting in the general settings tab for the e-mail clients but thats really it.

    as stated a factory reset would 99.999% fix the issue however try the above first and test overnight...

    post up... we will be waiting... ;)

Share This Page