stock email not showing "automatic (push)" as an optionSupport


Last Updated:

  1. kkrathi

    kkrathi Member This Topic's Starter

    Joined:
    Sep 21, 2010
    Messages:
    14
    Likes Received:
    0
    I was able to successfully configure the stock email app on my android phone (Samsung Captivate). However when I went to "Email check frequency" in the settings to enable push, it did not allow me to do so. According to Android, there is an option in this setting called "Automatic (push)" other than polling options. In my case I just had polling options like "5 mts", "10 mts", "Never", and so on. But I don't have the "automatic push" option!

    I checked in with my system admin. He said that they have enabled push from their end. In fact, we are on the corporate email of Google apps. So it is like a gmail except that it has my corporate email address. So this should have been a piece of cake, no??

    What am I doing wrong? Any help would be greatly appreciated!
     

    Advertisement
  2. BookLover

    BookLover Well-Known Member

    Joined:
    Oct 11, 2010
    Messages:
    977
    Likes Received:
    114
    Stock email doesn't push. It only polls.

    Stock GMAIL, however, does.

    Try setting up your email in the GMAIL app instead.
     
  3. kkrathi

    kkrathi Member This Topic's Starter

    Joined:
    Sep 21, 2010
    Messages:
    14
    Likes Received:
    0
    BookLover or anyone,
    How can I set it up on stock gmail if the corporate email address doesn't end with gmail.com, although it is supported by google apps?
     
  4. sremick

    sremick Well-Known Member

    Joined:
    Jun 18, 2010
    Messages:
    2,521
    Likes Received:
    356
    Or use K-9, which is an enhanced and actively-maintained version of the stock email client, and supports IMAP IDLE (push) as well as numerous other additional features and functionality.

    The Captivate FAQ talks about this:
    Email - CapFAQ
     

Share This Page

Loading...