Stock Music app not finding new music on sd card.Support


Last Updated:

  1. fr4usty

    fr4usty Active Member This Topic's Starter

    Joined:
    Aug 19, 2012
    Messages:
    34
    Likes Received:
    5
    Has anyone had this problem before? It has happened before but I just force stopped it, cleared the data and then fixed permissions in cwm and it fixed it. Now that won't work. I tried moving the folders around and that didn't work either, it just made it to so it couldn't find older music. :mad: Does anyone know another solution for this?
     

    Advertisement
  2. 2fast4u88

    2fast4u88 Well-Known Member

    Joined:
    Aug 22, 2011
    Messages:
    315
    Likes Received:
    184
    I've never experienced it, but if I recall the more music you have the longer it takes to scan for it.
     
    fr4usty likes this.
  3. cannabinoid

    cannabinoid Active Member

    Joined:
    Oct 18, 2012
    Messages:
    30
    Likes Received:
    6
    Are your songs in mp3 format?
    have you cleaned/formatted your sd card lately?
    which ROM are you on?

    Turn off fastboot and do a full power cycle, then pull the battery out once it's off.

    My music app never recognizes new songs unless the app and phone have both been restarted.. did this on both my evo and on my optimus V. i figured it was normal.

    let me know if it works!
     
    fr4usty likes this.
  4. fr4usty

    fr4usty Active Member This Topic's Starter

    Joined:
    Aug 19, 2012
    Messages:
    34
    Likes Received:
    5
    I'll definitely try all these once I get home. I appreciate the quick replies. I'll let you know once I try that!
     

Share This Page

Loading...