Stock music player shake to skip?Support

Last Updated:

  1. philtimm

    philtimm New Member


    I've an I9505, bought in the UK. I use the stock android music player, but have had Winamp on there, though have since deleted it.

    The music player skips a track when the phone is shaken. Or bumped. Or breathed on heavily.

    I ride my bike, listening to music on a pair of Sennheiser mobile phone capable headphones, but it also does it with a pair of crappy Sony headphones that I use at the office.

    There is no option in the music player's settings, and I've disabled every touch sensitive/Smart View/gesture type setting in the phone settings.

    How the hell can I stop it skipping when I do so much as fart?!

    Thanks in advance for your help!

  2. Adara

    Adara Well-Known Member

    I have no answer; I can only ... possibly ... confirm your experience.

    Had the phone with me while walking the other day. Using world's cheapest earbuds.* Whenever I put the phone in my pocket, it would either skip a track or pause. I ended up holding the phone in my hand for the entire walk, as it was the only way to keep the music going. I had attributed the problem to the cheap-ass earbuds (or, possibly, the cover of the case doing the equivalent of butt-dialing on the "pause" and "next track" buttons on the lock screen). More investigation is necessary.

    *They cost $2.99. I'd asked the lady in the store for something that would "get me through the next 20 minutes," and she was pretty sure they could handle it.
  3. lotus49

    lotus49 Well-Known Member

    I know it doesn't directly address your question but you could try another, better music player like PlayerPro, which I use. You can choose what to do when the phone is shaken (mine does nothing) and the widget is much nicer.
  4. Adara

    Adara Well-Known Member

    Wait a sec, philtimm, when you say you're using the Stock Android Music Player, do you mean (Google) Play Music or the "Music" App (which I figure to be something from Samsung)?

    I only ask because my reply definitely pertained to the Samsung one, not Play Music.
  5. cybertec69

    cybertec69 Well-Known Member

    Did you check all the settings in the player itself, I know my iPod Touch has this feature "I turn it off".

Share This Page