Stock recovery won't flash right


Last Updated:

  1. zachms

    zachms Member This Topic's Starter

    Joined:
    Mar 6, 2010
    Messages:
    19
    Likes Received:
    0
    So now that we have the wireless hotspot option I'm done with root. Especially considering I haven't been able to get weather updates for the past two weeks and my phone restarts when trying to install new apps.

    I'm ready to just set everything back to stock and go back to getting OTAs. I know I can't relock the phone.

    My problem is, I have the stock recovery image however whenever I flash it and try to go into recovery it shows me this screen with a little android guy and a big triangle with an exclamation point inside. And then it sits there until I do a battery pull.

    I've tried this with the stock recovery from a couple different sources MD5 checks are all good.
     

    Advertisement
  2. Rusty

    Rusty Well-Known Member

    Joined:
    Jan 21, 2010
    Messages:
    1,635
    Likes Received:
    192
    That's how it works, hold power and press volume up to access the menu.
     
    zachms likes this.
  3. zachms

    zachms Member This Topic's Starter

    Joined:
    Mar 6, 2010
    Messages:
    19
    Likes Received:
    0
    Wow I feel silly, thank you very much.
     
  4. jamezgt

    jamezgt Member

    Joined:
    Jun 15, 2010
    Messages:
    11
    Likes Received:
    0
    I had the same problem and I was flipping out. I flashed a new recovery image (Amom_RA) and it worked perfectly.
     

Share This Page

Loading...