Stock SMS App


Last Updated:

  1. Lionheart

    Lionheart Member This Topic's Starter

    Joined:
    Nov 13, 2009
    Messages:
    16
    Likes Received:
    1
    After Upgrading to 2.1, Pressing Enter on my Physical Keyboard no longer sends a message but puts a break in.

    Is there a setting somewhere to change this back?

    Thanks
     

    Advertisement
  2. jwmacdon1231

    jwmacdon1231 Well-Known Member

    Joined:
    Nov 15, 2009
    Messages:
    1,139
    Likes Received:
    119
    You check in the sms settings?

    If there isn't a setting for that, then try Handcent or ChompSMS.
     
  3. Lionheart

    Lionheart Member This Topic's Starter

    Joined:
    Nov 13, 2009
    Messages:
    16
    Likes Received:
    1
    Alright, Thanks.

    Theres nothing in the SMS settings so I think I'll Try Handcent
     
  4. kratos

    kratos Back on my throne!!! VIP Member

    Joined:
    Mar 2, 2010
    Messages:
    1,678
    Likes Received:
    430
    I use Handcent and it really is the best one out there. The customization and UI is wonderful.

    Kratos
     
  5. jwmacdon1231

    jwmacdon1231 Well-Known Member

    Joined:
    Nov 15, 2009
    Messages:
    1,139
    Likes Received:
    119
    +1 for that.

    Sent from my T-Mobile G1 using Tapatalk
     

Share This Page

Loading...