stock web browserTips


Last Updated:

  1. rm2092

    rm2092 Well-Known Member This Topic's Starter

    Joined:
    Mar 28, 2010
    Messages:
    113
    Likes Received:
    9
    Ok on my first Eve before I bricked it the standard web browser would rotate to tall and landscape, now my replacent Evo will only display onway. I looked at the settings and all I see is landscape option mode but I whant both, I'm I messing something here ? thanks...
     

    Advertisement
  2. htcevolee

    htcevolee Well-Known Member

    Joined:
    Jun 10, 2010
    Messages:
    255
    Likes Received:
    56
    Did you try resetting the browser settings all together?
    Open Browser
    hit menu
    hit more
    hit settings
    hit Reset to default

    then hit something if that doesnt work. =)
     
  3. androidius666

    androidius666 Member

    Joined:
    Jul 11, 2010
    Messages:
    6
    Likes Received:
    0
    You need to UNCHECK the Landscape mode button. That means it will ONLY display in Landscape.
     

Share This Page

Loading...