Stop contacts linkingSupport


Last Updated:

  1. smurph1

    smurph1 Well-Known Member This Topic's Starter

    Joined:
    Dec 6, 2010
    Messages:
    205
    Likes Received:
    4
    For my father who has a Wildfire S (I used to), how do I stop it trying to link some contacts, some of whom are totally unrelated and not similar!?!?

    This is VERY annoying and unwanted, and SHOULD be optable outof, as when it does the link, it "hides" one of them behind the other, so that it is hidden from the People list.
     

    Advertisement
  2. senthamil

    senthamil Well-Known Member

    Joined:
    Jun 19, 2012
    Messages:
    206
    Likes Received:
    56
    Hi,
    If you go to settings -> Accounts &sync, you can see the sync details under 'Manage Accounts'.

    Uncheck the 'Contacts' button ifyou don't need. Ex: Facebook 'contacts' will be linked if it is selected.

    Or simply press 'people' -> 'menu' and select 'view'. You can see all the contact list from where it is synced. You can also remove from there. :)
     

Share This Page

Loading...