Stop email address popping up in messengerTips


Last Updated:

  1. mrkester

    mrkester Member This Topic's Starter

    Joined:
    Jul 17, 2010
    Messages:
    5
    Likes Received:
    0
    Probably a simple solution.

    When I go into messaging, and start to type a person's name, numerous email addresses pop up to. How do I unsync/get rid of theses, so that only the name/phone numbers show up?

    Ta in advance
     

    Advertisement
  2. amarie82

    amarie82 Guides Guide

    Joined:
    Sep 16, 2013
    Messages:
    1,760
    Likes Received:
    1,272
    What are you using for messaging apps?
     
  3. mrkester

    mrkester Member This Topic's Starter

    Joined:
    Jul 17, 2010
    Messages:
    5
    Likes Received:
    0
    Bog standard messaging that's already on the phone
     
  4. amarie82

    amarie82 Guides Guide

    Joined:
    Sep 16, 2013
    Messages:
    1,760
    Likes Received:
    1,272
    If you have email contacts in your contact list that could be why. You can change that by going into contacts, menu key, display options and choose only #'s
     
  5. mrkester

    mrkester Member This Topic's Starter

    Joined:
    Jul 17, 2010
    Messages:
    5
    Likes Received:
    0
    Looking in Contacts shows only phone numbers anyway.

    When I type a name into "Enter recipient" it starts to find a name. If I scroll down, email addresses appear as well as the person's phone number.
     
  6. amarie82

    amarie82 Guides Guide

    Joined:
    Sep 16, 2013
    Messages:
    1,760
    Likes Received:
    1,272
    It could just be its searching for email first I use hangouts and if I add a name it just pulls g+ emails then my contacts it could just be how that works
     

Share This Page

Loading...