Stop sound from automatically playing in MMS messagesTips


Last Updated:

  1. Trones

    Trones New Member This Topic's Starter

    Joined:
    Oct 21, 2010
    Messages:
    3
    Likes Received:
    0
    Hi, I hope nobody's already answered this somewhere -- I've been searching for a few days now with no luck...
    I'm wanting to disable the audio in received mms messages. I absolutely loath those messages that scream, blare music, say offensive stuff, etc. With my old Lotus, you actually had to choose to play the attached audio, but I can't find anything anywhere to set this on my new Evo. If anyone knows how to either make the audio in messages manual instead of automatic, or just disable their audio completely, I'd be eternally grateful to learn this! Thanks in advance!
     

    Advertisement
  2. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    From within the Mms app press menu. Settings. Notification settings

    If I understand your ? Correctly...it is the same as a post just a few posts down :O
     
  3. Trones

    Trones New Member This Topic's Starter

    Joined:
    Oct 21, 2010
    Messages:
    3
    Likes Received:
    0
    Thanks for the reply, but that's not quite what I was going for -- I guess I didn't make it clear (which is probably exactly why I'm having so much trouble searching it :p ).

    Let's see if I can explain a little better... I've figured out all the notification sounds for various things. The sounds I'm talking about are the ones attached to slideshows, etc -- I tend to receive quite a few joke messages from friends that, upon viewing, immediately start playing attached audio like "Hey look at me! I'm looking at <something dirty>!" or some loud scream, or some other embarrassing/obnoxious sound clip. It seems these messages are composed with the writer knowing that the receiver has no way of viewing the message without also playing the attached audio whether they want to or not. Maybe there really is no way of avoiding it, other than always setting the phone to silent before opening any MMS messages...?
     
  4. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    Ohhhhhh.....hahahaha....yes....the only way is from the home screen to go to menu.settings.volume.sound.volume. turn down media sound.

    If there are that many pranksters sending you mms I would leave that setting down. You can always turn it up during video or music playback with the volume rocker
     
    Trones likes this.
  5. ScorpDX

    ScorpDX Well-Known Member

    Joined:
    Feb 7, 2010
    Messages:
    1,642
    Likes Received:
    375
    Are you using the stock app? If you use Handcent you actually have to press a ">" play button to start the sounds/video/slides.
     
    Trones likes this.
  6. Trones

    Trones New Member This Topic's Starter

    Joined:
    Oct 21, 2010
    Messages:
    3
    Likes Received:
    0
    Awesome! Thank you both! I'm actually really new to this phone, and Android in general -- I didn't realize that messaging could be handled by an app =) I'll give Handcent a try. For some reason, it never dawned on my that there would be different volume controls for each action -- there's just sooo much awesome to Android! Thanks again!
     
  7. ScorpDX

    ScorpDX Well-Known Member

    Joined:
    Feb 7, 2010
    Messages:
    1,642
    Likes Received:
    375
    AudioManager widget from the market makes that much easier to manage all the audio volumes.

    Also OP, undoubtedly your next question as many have asked...

    When installing Handcent, you'll have to go back into the stock app and disable the notifications for it or you'll get double text notifications.
     
  8. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    i couldn't imagine it being easier than using the rocker switch but i will check that out
     

Share This Page

Loading...