Support Stop the email reminder notification!!

Discussion in 'Android Devices' started by wwhittle, Aug 30, 2010.

  1. wwhittle

    wwhittle Member
    5

    Aug 26, 2010
    6
    0
    5
    I cannot find a setting to disable this!
    I get emails in the middle of the night and the phone keeps notifying me every 5 minutes or so until i clear it.
    I am using the "Mail" app that came with the phone and it is a regular email account, nothing special.

    Thanks
     

    Advertisement

  2. sail4fun201

    sail4fun201 Well-Known Member
    53

    May 19, 2010
    353
    46
    53
    Put your ringer on silent? I can't get into the settings for mail becuase i don't use it, but putting your ringer on silent will also put the notifications on silent, which will stop the noise.

    If you still want to hear your phone ring, you can go to settings and put only the notification volume on silent, and not the ringtone.
     
  3. SerialSarpins

    SerialSarpins Well-Known Member
    43

    Mar 24, 2010
    111
    38
    43
    Video Editor
    Washington, DC
    When I am in the Mail program, and go to Menu>More>Settings>Notification Settings, I have an option to turn off email notifications all together, or turn off sound and vibrate? Is this what you mean?
     
  4. secretLOVER

    secretLOVER Well-Known Member
    113

    Mar 25, 2010
    585
    140
    113
    Male
    Electromagnetic Field Engineer
    Pacific Beach / Crown Point, San Diego
    Are you referring to this sites notifications? Turn off subscriptions.
     
  5. secretLOVER

    secretLOVER Well-Known Member
    113

    Mar 25, 2010
    585
    140
    113
    Male
    Electromagnetic Field Engineer
    Pacific Beach / Crown Point, San Diego
    Looks like we need more detail buddy.
     
  6. Bing

    Bing Well-Known Member
    43

    Jun 1, 2010
    174
    25
    43
    Software & Systems Engineer
    Washington, DC
    Another option I have used is Silent Time Lite -- free app that lets you set "silent periods" where your phone automatically goes into silent mode. (For example: midnight to 7am on weekdays.)

    You can also make exceptions for certain callers (in my case, my girlfriend).

    Tasker allows you to set these sorts of profiles too, though I haven't figured out how to allow certain people through as exceptions yet.
     
    secretLOVER likes this.
  7. EagleBoy

    EagleBoy Active Member
    16

    Feb 28, 2010
    27
    8
    16
    Or, do as I do, turn off data and WiFi when you go to bed. Phone still works for incoming emergency calls, but it will stop email and data from being updated and alerting you.
     
    Sharondippity likes this.
  8. Terabethia

    Terabethia Well-Known Member
    163

    Jun 21, 2010
    1,071
    311
    163
    Northern Virginia
    Open up your mail app.

    Click Menu then more. Then click the last one on that list, Settings.

    Click on Notification Settings.

    From there you can turn off notifications all together. Or you can just leave Email Notifications checked but uncheck "notification sound".
     
    Sharondippity likes this.
  9. slbailey1

    slbailey1 Well-Known Member
    53

    Sep 4, 2009
    393
    63
    53
    I use the another free app called Timeriffic.
     
  10. wwhittle

    wwhittle Member
    5

    Aug 26, 2010
    6
    0
    5
    Yeah, I realize I can turn the notification off all together- but I am talking about the reminder alert.

    For example- you get an email but don't check it- my phone sounds another notification alert 5 minutes later, and then 5 minutes after that, and so on......

    There is a selection under my text to turn "Reminder Alerts" off or on, and select the time between reminders.

    I cannot find any such setting for the email. So, if I get an email in the middle of the night, it will continue to "remind" me every 5 minutes until I check it.

    I don't want to turn off my alerts, but it would be nice to turn off the "reminder".
     
  11. mike1

    mike1 Well-Known Member
    38

    Aug 9, 2010
    191
    10
    38
    Boston
    well heres an idea turn it off.....or put it on silent.....problem solved
     
  12. dragon999

    dragon999 Well-Known Member
    16

    Aug 3, 2010
    62
    7
    16
    China
    I too would like to know how to stop and or change the time of the "reminder". I know there's a setting in mail menu for "download frequency" which is automatically set to 15minutes. But I think that's just how often it checks for the mail, and not what's controlling the "reminder". Could be worth a shot to set it to "once a day" and see if it stops the reminder.
     
  13. cooksalot

    cooksalot Well-Known Member
    36

    Aug 5, 2010
    117
    2
    36
    Homeschool Mom!
    Idaho, USA
    Under select ringtone choose silent. Then make sure notify once is checked.
     
  14. VolsMcFalls

    VolsMcFalls Well-Known Member
    36

    May 14, 2010
    193
    5
    36
    What are you using? Because I don't have any reminder alerts option, which I would like to have.
     
  15. budone

    budone Active Member
    26

    May 2, 2010
    35
    2
    26
    I do not have reminders either. My tone is only once.
     
  16. parkschr

    parkschr Well-Known Member
    38

    Apr 26, 2010
    260
    11
    38
    Ohio
    I am using the gmail app and I don't get any reminders at certain intervals. I do for text messages and calendar info.
     
  17. wwhittle

    wwhittle Member
    5

    Aug 26, 2010
    6
    0
    5
    Here's another idea- read the whole thread jackass.

    I am using the standard "Mail" program that came on the phone. I do not use my GMail account for my normal email, so I utilize the "other" mail program. This issue seems to be unique to my phone because I can't find a setting, or anyone else that is recieving reminder alerts.
     
  18. You're not alone. What phone are you using?
     
  19. bjmartin14

    bjmartin14 New Member
    5

    Sep 4, 2010
    1
    0
    5
    I have the same problem. It began when I enabled reminders in the Handcent app. Since then the standard Mail app has been giving reminders as well. The problem is disabling the reminders in Handcent does NOT disable them globally.

    It's as if there is a reminder feature built in to the OS but there is no interface to access it. Now that it's enabled I can't find a way to disable it for Mail. It affects all mail accounts... deleting and adding a single mail account back does not fix the issue.

    Evo Froyo
     
  20. PGA_UK

    PGA_UK New Member
    5

    Sep 23, 2010
    2
    0
    5
    I have the same issue, but have installed the Power Control widget on home page, use this to switch off sync overnight, phone is on full volume , so calls come through, etc.

    Desire + Froyo
     
  21. adgjqetuo

    adgjqetuo Member
    5

    Sep 22, 2010
    7
    0
    5
    I have the same issue as well- I like being notified but don't like being notified every 10 minutes. Makes me feel like im getting multiple emails when its just one.

    Still hoping to find an answer. Im using the generic email application as well
     
  22. Groll

    Groll New Member
    5

    Jan 14, 2011
    1
    0
    5
    I have found this to be the same, too. I realize this thread was started a few months ago, however only this past week has the started to happen with me (Incredible + Froyo).

    Using the stock email app and connecting through IMAP, I have it sync every 10 minutes. If I receive a message at 10:00am, then, it checks it at 10:10am, I get a notification. Then, if I choose NOT to look at it, I get another notification at 10:20am.

    This used to mean that I now had at least 2 emails that have been delivered to me. Often times, it now only shows the 1st email that was sent at 10:00am. If I leave this message there, I will continue to get a notification every 10 minutes. This is increasingly annoying, as if I am in the middle of a conversation, the phone will continue to notify me over and over and over again, even when there is just ONE email in there.

    There HAS to be a setting in there about repeating alerts. I do not have any app installed that would have previously created this entry and then left it behind when it was removed. Has anyone come up with a fix for this?

    OR...is there an app out there that will do reminders on the stock email app (like it does for Handcent) and I can tell THAT app to just check once? I'm trying for some kind of workaround...
     
  23. heavylee

    heavylee New Member
    5

    Mar 27, 2011
    1
    0
    5
    I am having this problem too. I got a Tmobile MyTouch 4G (Android 2.2.1) 2 weeks ago; It's my first Android pohone.

    I am using the stock Mail program. I have 2 accounts setup for IMAP within it and I do not use Gmail on the phone. When I get an email that I don't read, the phone will continue to alert me every 10 minutes. I cannot find any setting to adjust this and it's very annoying. The woman in the Tmobile store looked at me liked I have two heads when I asked her to help me fix this.

    Setting the notification to none or silent is not a solution. I want the phone to notify me audibly ONCE when I get an email.
     
  24. sdrawkcab25

    sdrawkcab25 Well-Known Member
    323

    Aug 5, 2010
    5,577
    1,958
    323
    Male
    PA
    your best bet is to just use another e-mail client from the market, such as k-9. The e-mail client you are complaining about is inherently flawed.
     
  25. mgullick

    mgullick Active Member
    16

    Nov 2, 2011
    37
    4
    16
    Info Systems Analyst
    Northern California
    My new DINC2 is making me crazy with this same problem. Like others here, I really DO want to be notified of new email but only want to be notified ONCE. I'm really getting sick and tired of being reminded over and over and over for the same email. I suppose there are folks who would actually want this "feature" but not being able to turn it off boggles the mind. My only choices seem to be either no alert at all or else endless nagging alerts until I read the email. Asinine is far too polite a word for this.
     

Share This Page

Loading...