Storage troubles


  1. bobojimo

    bobojimo Guest

    Hello recently I purchased a Samsung galaxy ace 2 I updated it to jelly bean and installed some apps and games on it from the play store. Everything was going fine until I decided to transfer some APKS off my computer running Win XP at first it worked successfully. The second time I transferred more APKS to the phone the computer just wouldn't show any files under the directory SD card and the phone doesn't show any files on it either. When I tried to create new folders or copy files around it would through up an error message or just take forever to complete the desired task. I relies that the card is probably corrupted this doesn't concern me as there is nothing to important on it but I would like to know what the problem is and how to avoid it in the future. Another problem I have is that the computer reads that the memory under the phone directory as completely full while the phone tells me the complete opposite.

    Thanks

    Advertisement
  2. Rukbat

    Rukbat Well-Known Member

    Install SD Insight and see what your card actually is. It's easy to program, say, a 2GB card to say it's 32 GB. Then as soon as you try to write more than 2GB to the card, everything disappears. SD insight looks at what the card actually is, not what it claims it is. (Press the eye in the upper right corner and it'll tell you more than you want to know about the card.)

    Something tells me you got a counterfeit card.

    If not, install A1 SD bench. Format the card, then run the full test with SD Bench. You'll see how good the card is.
    bobojimo likes this.
  3. bobojimo

    bobojimo New Member

    Manufacturer: unknown Model: unknown Size: 8gig Date: jan 2013
    When I try to format the card it just says unmounting sd card over and over.
  4. bobojimo

    bobojimo New Member

    Thanks for all your help but I have fixed the problem by just factory resetting the phone it has found my SD card. Thanks once again. :D

Share This Page