Strange Camera Issues with DroidSupport


Last Updated:

  1. mooseyfate

    mooseyfate New Member This Topic's Starter

    Joined:
    Nov 20, 2009
    Messages:
    2
    Likes Received:
    0
    Today my new Motorola Droid arrived, and let me be the first to say that I love the phone and so far it has definitely met my expectations. However, I noticed that once I started playing with the 5.0 mp camera that there was something very wrong.

    It's a bit hard to explain, so I'll let the pictures do the talking:

    [​IMG]

    [​IMG]

    It has been like this since I pulled the phone out of the box. I have messed with every camera setting on the phone, and no matter what it still looks this way. Even Sepia pictures still look completely odd.

    There's no doubt that I will be exchanging this phone for another one with a properly working camera A.S.A.P., but I guess I was just curious to see if anyone else has had this issue, or if this is at all a known issue with the Droid.

    Thanks!
     

    Advertisement
  2. Theibault

    Theibault Well-Known Member

    Joined:
    Nov 15, 2009
    Messages:
    101
    Likes Received:
    15
    My phone, which has been working brilliantly till today, started doing the same thing with its camera. Anyone else? PS, it's one month old and it just happened out of the blue. Any clue as to this being a hardware or software issue?
     
  3. questrider

    questrider Member

    Joined:
    Nov 13, 2009
    Messages:
    7
    Likes Received:
    1
    Go into the camera software's Settings and make sure Color effect isn't set to Solarize. If it is set to None and still does this then something isn't working properly.
     

Share This Page

Loading...