Support Strange Google Play and Youtube problems -LG Optimus V

Discussion in 'Android Devices' started by mikto99, Oct 10, 2012.

  1. mikto99

    mikto99 New Member
    5

    Oct 10, 2012
    2
    0
    5
    I'm having a couple weird app problems on my stock/unrooted Optimus v.

    On Google Play I can browse the entire store on 3G or wifi but can only download apps and app updates via 3G-when trying to downloads via wifi the animated "downloading" bar appears but nothing else happens no matter how long I wait.

    For Youtube the app will not recognize connection to either wifi or 3G.

    There are no wifi or 3G problems with any other apps or downloads and the problem occurs regardless of signal strength.

    Here's what I've tried so far with no luck:
    1. Uninstalled updates and re-updated Play and Youtube
    2. Factory reset.
    3. Signed out and back into Google Talk(at Google supports suggestion).
    4. Verified that my router has the latest firmware.
    5. Tried wifi on with 3G turned off and vice versa.

    Any help would be greatly appreciated.

    Thanks!
     

    Advertisement
  2. mikeca

    mikeca Well-Known Member
    53

    Jul 4, 2011
    348
    34
    53
    This might be worth a try. Its solved a lot of these phone acting comfused type problems for me. Pull the battery, with thabattery out hold the power button down for 30 seconds. Reinstall the battery and reboot. It's worth a shot!
     
    mikto99 likes this.
  3. Petrah

    Petrah Psychotic Female
    323

    Jun 13, 2011
    4,085
    1,439
    323
    Female
    Annoying my X-Husband
    Hanover Park, IL
    The following should explain why this method (pulling the battery & holding the power button for 30 seconds) works sometimes to fix various issues.

     
    mikto99 likes this.
  4. mikto99

    mikto99 New Member
    5

    Oct 10, 2012
    2
    0
    5
    No luck, but thanks very much for the suggestion and explanation.
     
  5. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus
    Contributor
    323

    May 13, 2011
    5,625
    1,532
    323
    Laborer (all the dirty nasty work nobody else want
    Florida
    It could be a problem with the permissions of the apps, the SD card, or a rouge app? What modifications/apps have you installed? Can you give me a list of all the running apps and try a different SD card?
     
  6. Petrah

    Petrah Psychotic Female
    323

    Jun 13, 2011
    4,085
    1,439
    323
    Female
    Annoying my X-Husband
    Hanover Park, IL
    /pokes Andy
     
  7. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus
    Contributor
    323

    May 13, 2011
    5,625
    1,532
    323
    Laborer (all the dirty nasty work nobody else want
    Florida
    Didn't want to derail the threads (didn't know if me leaving you a PM was a good idea either).
    I couldn't help but notice the upgrade in responsibility. Congrats!!!

    PM me so I can let you know of the changes needed in the ATR Guide (still green on the inside, can't be on the outside because of health).
     
Tags:

Share This Page

Loading...