Strange mic issue...anyone else?Support


Last Updated:

  1. Smudgie

    Smudgie Well-Known Member This Topic's Starter

    Joined:
    Apr 5, 2010
    Messages:
    205
    Likes Received:
    1
    Just got my Incredible and love it. I charged it up last night for the second time. Turned it on this morning and all looked good. Received a call this morning and I could hear the caller but they could not hear me. Several more incoming calls and the same issue. Then I made some calls...I could hear the person but they could not hear me. Finally turned phone off and back on and it is now fine. Mute was not on.....anyone know what this could be? Thanks
     

    Advertisement
  2. aleis

    aleis Well-Known Member

    Joined:
    Nov 14, 2009
    Messages:
    1,055
    Likes Received:
    33
    im starting to believe this is an HTC hardware issue. people that have loaded unapproved roms and rooted there device have noticed this issue. some believe it was brought to light with the new rom being loaded on. the rom trigger the hardware issue. i would take it back NOW!
     
  3. Smudgie

    Smudgie Well-Known Member This Topic's Starter

    Joined:
    Apr 5, 2010
    Messages:
    205
    Likes Received:
    1
    So this is a common problem? I just got this phone and the only thing that I have done is load two apps from the Android market. I have not made any modifications to the phone at all.
     
  4. Smudgie

    Smudgie Well-Known Member This Topic's Starter

    Joined:
    Apr 5, 2010
    Messages:
    205
    Likes Received:
    1
    Just called vz.....they said they have not heard of this problem . i guess i'm going to return the phone now or exchange it for a new 1 :(
     
  5. aleis

    aleis Well-Known Member

    Joined:
    Nov 14, 2009
    Messages:
    1,055
    Likes Received:
    33
    i wouldnt get a different phone maker just get a new incredible.
    i dont have that issue. and i never had it with my htc eris. but my friends eris did. and my friend hero did.
    just tell them u want another one and i bet u wont have that problem no more.
     
  6. ryanmck25

    ryanmck25 Well-Known Member

    Joined:
    Mar 11, 2010
    Messages:
    55
    Likes Received:
    17
    I've had this problem before too. I'm glad to see I'm not the only one who has had this problem. It has happened to me twice. At first I thought it was just a fluke because after the reboot it was a couple weeks before it happened again. But from looking at this it appears like this is a hardware issue so I'll be going to a VZ store ASAP.
     
  7. clarson

    clarson Member

    Joined:
    May 5, 2010
    Messages:
    14
    Likes Received:
    0
    I also had this issue today. I couldn't figure out why the person I called couldn't hear me. So I hung up and tried again. Same thing. The mute was not on, I was like WTF?

    So I rebooted at then everything was fine. Hardware issue?
     
  8. scubadown

    scubadown Active Member

    Joined:
    May 7, 2010
    Messages:
    29
    Likes Received:
    2
    Same thing with me, happened yesterday, rebooted and works now.
     
  9. clarson

    clarson Member

    Joined:
    May 5, 2010
    Messages:
    14
    Likes Received:
    0
    Hmm, seems like a general phone flaw. I don't like the sound of this. :(
     
  10. jkmasi

    jkmasi Well-Known Member

    Joined:
    Jan 24, 2010
    Messages:
    372
    Likes Received:
    27
    Happened to me today too. I called someone and I could hear them, but they could not hear me. There was a high pitched buzzing noise when the call connected. I tried the call a 2nd time - same thing. I rebooted my phone, and the problem went away. I had just come back from a party about 1.5 hours away, through some areas with poor coverage. I'm pretty sure that my phone rebooted itself on the drive - and it got hot at one point just randomly after some texts and using Google Map. Ever since I rebooted, it's acting totally normal.
     
    Smabbage likes this.
  11. Smabbage

    Smabbage Well-Known Member

    Joined:
    May 1, 2010
    Messages:
    187
    Likes Received:
    24
    jkmasi: Did the same thing to me in a poor coverage area. Like you, I rebooted my phone and the issue went away.
     
  12. johnchad14

    johnchad14 Well-Known Member

    Joined:
    Apr 8, 2010
    Messages:
    47
    Likes Received:
    5
    The first time I tried to use phone after activation this happened. After freaking a bit, resetting fixed it entirely. Have not had the problem since, yet. Had a separate problem where you hear a high pitched whiny noise on calls happen once a few days ago after I had reset the phone, another reset cured it.

    Long as it doesn't get worse, I am not too worried about it. I'm not seeing anyone mention it happen with increasing frequency?
     
  13. Asterdroid

    Asterdroid Well-Known Member

    Joined:
    Mar 24, 2010
    Messages:
    989
    Likes Received:
    458
    Have had the same problem here. It's happened to me twice, and the reboot fixed it.

    Just a hunch, are all of you using the Call Confirm application?
     
  14. johnchad14

    johnchad14 Well-Known Member

    Joined:
    Apr 8, 2010
    Messages:
    47
    Likes Received:
    5
    I do now, but did not when I experienced the issue. So...can't see that as related.
     
  15. clarson

    clarson Member

    Joined:
    May 5, 2010
    Messages:
    14
    Likes Received:
    0
    I'm not using call confirm and it has not happened to me again after I rebooted on Saturday. However, the phone did reboot itself the day before the sound issue happened (on Friday).

    So far so good. I'm hoping its a software bug that will work itself out.
     
  16. k.electron

    k.electron Well-Known Member

    Joined:
    Apr 12, 2010
    Messages:
    114
    Likes Received:
    18
    this happened to me once. i was using gps for a long time before. never happened again.
     
  17. daves123

    daves123 Member

    Joined:
    May 5, 2010
    Messages:
    15
    Likes Received:
    3
    Ditto for me. Made 4 calls on Saturday, each could not hear me but I could hear them fine. Reboot fixed it and hasn't happened again (yet).
     
  18. sandman423

    sandman423 Active Member

    Joined:
    May 8, 2010
    Messages:
    29
    Likes Received:
    0
    Same thing with me...I had to reboot and it was fine. I tried calling a friend of mine and what happened is I could hear him but he couldn't hear me so I hit Speakerphone to see if it would work and It said Speaker On but still couldn't hear him... Bad sign!!!
     
  19. aleis

    aleis Well-Known Member

    Joined:
    Nov 14, 2009
    Messages:
    1,055
    Likes Received:
    33
    im now having this issue and i seriously is upset!
    im trying to deal with it but looks like im gonna have to give in and "try" to take it back. looks like verizon is gonna play some games based on a previous post. i`ll report back.
     

Share This Page

Loading...