Strange problems on my DefySupport


  1. Playpig001

    Playpig001 New Member

    From and since a fine day my Defy which I used just over a year, started to display some bizar problems:

    1. the screen would randomly turns itself off--I mean as if I pressed the lock button on the top. If you actually press the lock button again the screen will be switched on BUT usually before(or just about when) I can finish drawing the unlock pattern it will lock itself again. Then I will have to unlock the screen again and again. When this happens I will have to unlock the screen many times before it functions again normally.

    2. Google map simply just becomes unusable. It just freeze and if I wait patiently, then I will be asked to either wait or force close it.

    3. The screen switches itself as soon as I pick up or dial a call. It used to be automatically unlocked if I place the phone away from my ear (to allow pressing 1, 2 etc) but this function is no longer workable.

    4. The Motorola News & Weather gadget and social app simply just stopped updating. I tried to delete the facebook acc and add again but it won't allow me delete the account saying "there is an error, please try again" but what error?? and I can't do nothing to the News & Weather gadget where all the RSS feeds are intact.

    I am not sure if this is a hardware faulty or software glitch or both (perhaps more likely). Does anyone else have similar problems? It becomes unbearable to the extent that I am thinking about dumping the phone.

    Advertisement
    :
  2. scrannel

    scrannel Well-Known Member

    Are you on 2.2? Is this a US phone or? (T-mo)

    Have you tried clearing the system cache?

    Have you checked to be sure your SD card is good? Perhaps back it up and then reformat?

    Benign but sometimes useful: have you tried selecting "debugging" (possible help on a US t-mo phone I have read).

    And then, of course, the dreaded factory reset? (If you have a US phone with 2.2.1 the instructions/method for doing this on the phone are wrong as it's different for 2.2) I can link you to the proper method is you do not know it.
Loading...

Share This Page