Strange Recovery ProblemSupport


Last Updated:

  1. onurtekin

    onurtekin New Member This Topic's Starter

    Joined:
    Jun 19, 2011
    Messages:
    3
    Likes Received:
    0
    1. flashed recovery 6.6.2 in fastboot mode
    OK (New boot screen appears)

    2. pushed rectools.tar.gz into /sdcard/
    OK (i was able to pull the file back, so i'm sure that the file is there)

    3. "adb shell sync"ed
    OK (just dropped me down to a new line in terminal, nothing else happened. i wonder why this command is necessary, by the way)

    4. reboot in recovery mode (both "shell reboot recovery"ed in terminal and pressed ok on the phone)
    OK

    5. back in the mini recovery mode again!

    6. tried to pull rectools.tar gz from /sdcard/ again.
    NOT OK (the file is not there)

    Tried almost hundred times.

    Restarting the phone erases the files in /sdcard/ and i can't use rectools to install new gaosp update.zip

    Any suggestions?
     

    Advertisement
  2. DaSchmarotzer

    DaSchmarotzer Blame it on me VIP Member

    Joined:
    Mar 10, 2010
    Messages:
    3,087
    Likes Received:
    1,568
    There were problems with some versions of the recovery that would only "allow" the mini-recovery. You might want to use another version for now and see if it works. ;)
     
  3. onurtekin

    onurtekin New Member This Topic's Starter

    Joined:
    Jun 19, 2011
    Messages:
    3
    Likes Received:
    0
    Thanks DaSchmarotzer, i've tried new and old versions (6.6.1, 4.6.1) nothing changes. i'll try a few other versions.

    Any other possible reasons for this issue?
     
  4. Lelouch

    Lelouch Well-Known Member

    Joined:
    Aug 6, 2010
    Messages:
    655
    Likes Received:
    70
    delete this post :cool:
     
  5. Lelouch

    Lelouch Well-Known Member

    Joined:
    Aug 6, 2010
    Messages:
    655
    Likes Received:
    70
    You don't need to use third and fourth step.
    Also first copy rectools.tar on your internal SD card (no folder) and then use fastboot method. Just give Recovery 6.6.2 version another try. [​IMG]

    There is always flashing via the GalaxyUpdater way.
     
  6. onurtekin

    onurtekin New Member This Topic's Starter

    Joined:
    Jun 19, 2011
    Messages:
    3
    Likes Received:
    0
    I can't use GalaxyUpdater because i have erased all the data and the Android OS. All i have is Mini recovery and the fastboot modes.

    I did it but the result is the same. is there a difference between "rectools.tar" and "rectools.tar.gz" by the way?
     
  7. Lelouch

    Lelouch Well-Known Member

    Joined:
    Aug 6, 2010
    Messages:
    655
    Likes Received:
    70
    You can use ODIN to install a JC6 firmware with Recovery 6.1 version. And then you can try via Galaxy Updater. The link is somewhere in the sticky thread. Here it is.
    Also I would do a formatting of the Internal SD card. But that's just me. [​IMG]

    P.S: WTH is with double posting
     

Share This Page

Loading...