Strange stock lock screen behaviour after Jelly Bean updateSupport


Last Updated: 2014-06-05 13:44:41
  1. jaydee77ca

    jaydee77ca Well-Known Member

    Hi, I have a Rogers Galaxy S3 and updated to Jelly Bean on the weekend. I have been using Nova Launcher and Widget Locker with no issues since I got my Galaxy S3 a few months back. However, now I notice that either the stock wallpaper or stock lock screen flash on the display for a brief moment once in a while. It's the blue background with the dandelions on it.

    Here's an example:
    1. Receive an SMS text notification
    2. Pull down the notification bar
    3. Click the notification
    4. Just before text app launches the stock lock screen flashes on the screen for a split second
    5. Text app launches

    It doesn't happen all the time, but I'd say a good 50-75% of the time. And it's quite distracting.

    I've also noticed that if I lock the phone by pressing the power button, then press the power button again to unlock the phone then WidgetLocker shows and I can slide to unlock.

    However, while the phone is locked if I press the physical home button instead of the power button it turns on the phone and shows the home screen bypassing WidgetLocker. I don't remember it ever doing this before. Did something change? Or maybe I have a setting messed up somewhere?

    Has anyone else had any of these kinds of issues?

    Thanks!

    Advertisement
  2. streetkilln

    streetkilln Well-Known Member

    i got an issue similar before the jellybean update.
    it would quickly flash my lockscreen wallpaper for a few secs when launching any app.

    i tryed to change the wallpaper
    i tryed deleting the wallpaper
    i tryed to use a different lockscreen
    i tryed restoring the device.

    none worked. but when update it went away.
  3. jaydee77ca

    jaydee77ca Well-Known Member

  4. streetkilln

    streetkilln Well-Known Member

  5. CPngN

    CPngN New Member

    Same issue here. I'm rooted (temp unroot before the 4.1.1 VZW upgrade) and for a while, the superuser app had a bug which kept logging a popup notification every time the system (logged as "shell") did something at root level, which mostly seemed to correlate to me switching to a new app.

    Now the popup is gone, and I see nothing in the superuser log since Dec 13, but the lockscreen background flashes in a similar manner when switching apps which aren't in active memory.
  6. Ingrid22

    Ingrid22 New Member

    Hello,
    Well How did u update ur galaxy s3 coz I'm too suffering from the same issue ad u did earlier. Tried everything factory reset, erased the memory card, phone memory, firmware upgrade and initialisation through Samsung Kies via pc but nothings working out. Please give me a solution to this problem. .. coz its really frustrating. Thanks

Share This Page