Support Strange swipe "lag"

Discussion in 'Android Devices' started by shakezulla, Aug 31, 2010.

  1. shakezulla

    shakezulla New Member
    5

    Aug 31, 2010
    1
    0
    5
    Just got my incredible last week and absolutely love it. Previous Moto Droid 1 owner and I always hated how it tended to "lag" as you were swiping between screens. With the incredible that seems no existent. Except I noticed this morning that my custom scene had nearly the same amount of screen lag when swiping as my droid did.
    When I change scenes it goes back to awesomeness...but when i go back to that custom screen, its back to the lag. Any advice on how this happened and how to prevent it in the future? I dont even have any major apps downloaded outside of Shazam an Movies....it just concerns me that this will continue to happen unless i do something different than what ever i have been. (not to mention that I NOW find my self compulsively checking to see if its laggin, lol)
    Thanks
     

    Advertisement
  2. NightAngel79

    NightAngel79 Bounty Hunter Administrator
    Moderator
    1,353

    May 11, 2010
    22,389
    7,717
    1,353
    Male
    Systems Administrator
    Northern Ky
    Hi! I moved your thread to the support section. Might get a better response there.
     
  3. necosino

    necosino Well-Known Member
    163

    Apr 14, 2010
    1,962
    338
    163
    Accountant and semi-pro poker player
    Upstate NY
    Which widgets do you have running on your homescreens? The more you add, the more memory will be used and the "laggier" it will get.
     

Share This Page

Loading...