Strat wont updateSupport


  1. badisthebest

    badisthebest New Member

    I have a stratosphere And it is saying i have an update. I want to the update. I tell it to reboot And install And it reboots And starts to install And about a third of the way And then the droid figure turns into an exclamation point And then reboots.
    I have hard reset my Phone And that didnt work either. Anyone got a suggestion.

    Advertisement
    :
  2. acejavelin

    acejavelin Well-Known Member

    Have you ever rooted your phone, installed a custom ROM, or installed ClockworkMod Recovery (CWM)? If so, it will fail every time.
  3. Illmaculate

    Illmaculate Member

    Don't do the update, you'll regret it.
  4. badisthebest

    badisthebest New Member

    Why wont it update if I have rooted it?
  5. acejavelin

    acejavelin Well-Known Member

    In theory, if the ONLY thing you had done was root, then it should work, but if you changed ANYTHING in the ROM itself it will fail, and if you didn't change anything then why did you root???

    The update does a whole series of checks to see if it can update successfully, checking that every file or piece of firmware it needs to update is correct and in-place before the actual update is done, if any single piece fails, even something like NFL Mobile, Blockbuster, Let's Golf, or VZ Navigator is missing, or the Recovery is not stock (ie. CWM Recovery is not stock and almost a requirement to root)... any of these conditions will cause the update to fail. You must be 100% stock, with the full ensemble of bloatware, to get the update.

    But like Illmaculate said, you probably don't want it... most people feel that this update is "broken" and not in a good way, there are significant issues that many people with the update, ranging from poor battery performance to loss of 4G and WiFi at random.

    Best bet might be to flash "updatestop.zip" in Recovery, it is available in the Tweaked 2.2 thread in the developer's section at RootzWiki on about page 71 of that thread. It is pretty universal, all it does is a simple build.prop edit to make the updater think it already has the FF1 firmware.
Loading...

Share This Page