stuck at boot / bricked


Last Updated:

  1. flo28rin

    flo28rin Member This Topic's Starter

    Joined:
    May 15, 2012
    Messages:
    10
    Likes Received:
    0
    I knew this day would come. I've been messing with my phone so much, I'm surprised it didn't happen earlier. The problem is that I'm stuck at the boot screen. I think there was at least one or two more images until the phone would've started.

    What I've tried to do was this: Guide To Deodex Stock Rom ~ Galaxy Y Gaming Club . However, my phone told me it didn't have enough space so I revers the rm and cp commands. Then I rebooted it and it was stuck.

    I tried installing some rom through updating zip in recovery mode (i also installed clockwork mod in the meantime). I also created a backup with clockwork mod, and replaced the files i had (yes, i backed up the folders app and framework), but clockwork gave me an error it had a different sum. I also tried to modify a .zip update (to force the files on my system folders) for the microsd card (such as the root update), but I'm not really sure how to make that work. I also tried Odin, but it froze and gave me that troubleshooting/close error.

    I'm out of ideas. Maybe I've done something wrong in trying the things above. Maybe there's something else? Perhaps somewhere I could download any backup of the stock rom of galaxy gio.

    Thanks to whomever might be able to help me.
     

    Advertisement
  2. flo28rin

    flo28rin Member This Topic's Starter

    Joined:
    May 15, 2012
    Messages:
    10
    Likes Received:
    0
    now my phone has this weird icon with a computer, a mobile and a wire between them with an orange triangle. i finally managed to get odin started, but i was just wondering how much it takes? i don't want to wait for hours only to find out nothing is happening.

    Edit: got the phone in download mode and now it's progressing.
     
  3. flo28rin

    flo28rin Member This Topic's Starter

    Joined:
    May 15, 2012
    Messages:
    10
    Likes Received:
    0
    it works :). thanks to those who read these posts and thought good thoughts about me and my phone. and lemme know if you end up in a similar situation. i'll try too put up a tutorial with all the things that worked.
     
  4. vinoe99

    vinoe99 New Member

    Joined:
    Sep 18, 2012
    Messages:
    1
    Likes Received:
    0

    im exactly in the same situation.......... im a beginner so i need your help.My galaxy gio is stuck at the bootup :confused:
     

Share This Page

Loading...