stuck at motorola boot logo


  1. spunge

    spunge Member

    earlier i was doing some changes to my phone using ROM toolbox. im not running any custom roms this time around. changed the statusbar color.. no problem.. changed the battery icon.. big problem.

    it froze, so i did a battery pull. but now it wont boot up past the red Motorola logo. went into cwm and did a factory reset but to no avail. also tried the mobile partition fix but nothing. and ive also tried the stock recovery image. still stuck at the red logo.

    help?

    Advertisement
  2. Metroid Prime

    Metroid Prime Oil Can!!! Oil Can!!! VIP Member

    Moved to All Things Root section. Welcome to Android Forums, spunge. :)
  3. calitrippin

    calitrippin Well-Known Member

  4. spunge

    spunge Member

    yea i can get into cwm. i just did the 100% nandroid stock recovery. that didnt work. still gets stuck at the red logo. ill try that rom
  5. calitrippin

    calitrippin Well-Known Member

    one time, i had an issue getting past the slash and clearing the caches and fixing permissions helped, though some times just pulling the battery walking away for a bit and trying to boot again works too
  6. spunge

    spunge Member

    well if this rom doesnt get me through ill try fixing the permissions. if nothing.. ill just pull and walk away lol.

    lame thing is, i just got this phone barely a month ago on warranty because my first triumph took a major shit on me. :/


    edit:: flashed that rom.. still doesnt go past the logo.
  7. nyioo7

    nyioo7 Well-Known Member

    Hey spunge. Since this happened while you were changing the battery icon animation, it affected your framework-res.apk. It is a system apk and you need to replace thatIf you can go into CWM, flash any theme zip and it will fix it. Or you can flash stock ROM by b_random.
    bob-st and spunge like this.
  8. spunge

    spunge Member

    thanks a lot that worked!

Share This Page