Stuck at Motorola LogoSupport


Last Updated:

  1. tbo27

    tbo27 New Member

    Okay. Just got the Triumph last night. Got it activated and my old number ported to the phone today, all things working. I don't know much about this stuff, although i'm not an idiot either. All I did was replace the recovery.img file on the phone with the one in recovery-cwm-5.0.2.6-triumph.zip. Now when I start my phone, it stays on the M logo. Whether I hold down one volume button, both, or just hit power, it doesn't get past this logo or go to anything else.

    Someone please tell me my phone isn't screwed after having it active for 1 day. WHAT CAN I DO?

    Advertisement

  2. boot the phone BACK into download mode,

    find that recovery-cwm-whatever file, and RENAME IT to "recovery.img"

    if it doesnt have that name, the phone wont know what to use to boot into.

    rename it that, and rename the old, stock recovery to something like "oldrecovery.img" so the phone doesnt boot into that, but you still have it for the future.

    this is all basic stuff man
  3. tbo27

    tbo27 New Member

    I realize it's all basic stuff, man, but this is my first day with my first smartphone. Hopefully soon this "basic stuff" will be a little more basic to me, but as of now I'm just starting to learn.

    As for your first suggestion, I stated that nothing happens when I hold down the volume key(s) during powering on. Therefore no way to get into said boot mode, unless I'm missing something?

    I also stated that I replaced the recovery.img file on the phone with the one IN the zip file. I did not put the zip file itself into the phone.

    Any other help would be appreciated though!
  4. agentc13

    agentc13 Daleks Über Alles VIP Member

    Have you tried pulling the battery, then with the battery out holding the power button for 10-15sec, and then trying to get in download mode or recovery mode again?
  5. you should try this.

    1. take battery out

    2. put phone on table, use your fingers to hold the button combination to boot to download mode.

    3. with the buttons pressed, insert the USB cable, keep the buttons pressed until your PC recognizes the phone, dont wait too long, feel free to try again if it feels like its taking too long. and of course the other end of the USB cable should be connected to the PC.

    Try this without the battery in, then again with the battery in if that doesnt work. if the battery is in, you need to make sure the phone just actually off before plugging in the usb cable.


    also, when you replaced the stock recovery with the one from the zip, did you rename the NEW recovery the same name as the old one?

    when the phone boots, it ONLY looks for "recovery.img" if there isnt a recovery image with that name it wont boot. plain and simple. its in the How-To, you HAVE to rename the old recovery and the new recovery the way it says or you end up in this scenario.
  6. tbo27

    tbo27 New Member

    That worked! But why? What's that do when you do that?

    And thanks both of you guys for your help!
  7. agentc13

    agentc13 Daleks Über Alles VIP Member

    Well in electronic devices capacitors and stuff will hold charges/current (something like that) even after it is unplugged/battery out. Holding the power button with it unplugged lets you release that so it can start fresh.


    Or something like that, I probably didn't explain it well. (Or I might understand incorrectly). I just know it works a lot of the time.
  8. tbo27

    tbo27 New Member

    Good enough explanation for me. Either way thanks, I've got my sparkly new phone with MIUI all ready to go now. I'll dive into kernels and rooting next, although all the talk of overclocking and undervolting and other random stuff on other threads is a little above my knowledge level right now, so it's a tad intimidating. Would somebody be able to point me to a thread on what those two things mean/do or explain it here? I've got a loose idea but I like to know exactly what's going on inside :)

Share This Page