Stuck at "obtaining IP address"Support


  1. cedricmprice

    cedricmprice New Member

    I keep getting stuck at "obtaining ip address" even though I have good signal, correct pasword (even get a message saying "secured, saved") then after "connecting" for a while during "obtaining IP address" I get a message saying "network disabled poor connection" even though I've been connecting to the same network (automatically) for weeks now. My boss connects with his laptop right next to me. HELP!

    Advertisement
    :
  2. 13ilgal

    13ilgal Well-Known Member

    I get that annoying issue occasionally when I am literally sitting in front of my router.

    A quick router reboot has always solved the problem. I just unplug the power supply from the router, wait 10-15 seconds, plug it back and let it do its job of handing out IP addresses.



  3. NeoGrandizer

    NeoGrandizer Well-Known Member

    I had this happen once. Looked into my Router logs and discovered my IP address pool was all used up. Therefore it was unable to assign any more. Did a total recount of all wireless devices that have access and their MAC addresses. Then count of wired clients. I apparently miscalculated the number of devices that can connect. Increased my IP pool and number of users accordingly. Have not had any issues since.
  4. cedricmprice

    cedricmprice New Member

    I've looked at various forums, and a majority of threads talk about restarting the router- This is something I cannot do- It is in a room I cannot physically get in. I have tried going to static and entering various ip address, which seems to work, but when I load web pages, it gets, "stuck"- the progress bar just stops moving about 1/8th of the way and just quits. I am going to see I I can get a key or something to get to the router, but I don't see that happening- anything else I can try? I bought this device, galaxy note 10.1, speciffically for down times at work, but without internet, its not very useful. My boss has no problem either.
  5. NeoGrandizer

    NeoGrandizer Well-Known Member

    Does anyone have access to the Router's settings? There should be an option to reboot the router. See if that at least helps.
Loading...

Share This Page