Stuck at "Security Error" running ICSGeneral


  1. jeresh

    jeresh Active Member

    OK, took the update last week and rerooted and everything was great. This morning tried to bloat freeze a couple more apps that I thought were harmless -- maybe they weren't. Anyway, later when the phone wouldn't connect to ANDFTP I decided to restart. At restart, I got the LG logo pop a couple times, then finally the smaller LG logo with "Security Error" underneath.

    Went in to the "read this if you are have any issues with the ICS update" and found that a factory reset was my best option. The thread says "hopefully will boot into ICS" and if not to do the flashing of LG signed Firmware found in Rootzwiki. Well mine didn't reboot to ICS. I go to rootzwiki and from what I can see the instructs say that I need to have my phone on "set phone to Debug mode." How can I do this if I can't get past the security error.

    Any help would be appreciated.

    Advertisement
    :
  2. megaghostgamer

    megaghostgamer Well-Known Member

    Please tell me u didn't freeze or delete play movies
  3. jeresh

    jeresh Active Member

    Are you kidding? Yes. That is what did it?
  4. jeresh

    jeresh Active Member

    I froze, didn't delete. Nothing was deleted.
  5. admn81

    admn81 Well-Known Member

    You need to flash the .cab file
  6. ortrigger

    ortrigger Well-Known Member Contributor


    The locked bootloader doesn't like those being frozen either. You can flash the cab without putting your phone on debug mode. I've done it twice now. That's your only option at this point. If you plan on trying to get rid of more apps I would suggest unlocking and installing cwm.
  7. megaghostgamer

    megaghostgamer Well-Known Member

    Yeah there should be a sign on here don't freeze play movies Lol it has some kinda of security behind it
  8. PlayfulGod

    PlayfulGod Well-Known Member Developer

    flash the cab, then run the unlocker, THEN play to your hearts content. ;)
  9. MrB206

    MrB206 Well-Known Member

    It's probably the drm check that's tied to the integrated drm system app.
  10. jeresh

    jeresh Active Member

    I still can't get this to go. Neph81 has been kinda enough to work with me on this (reminding me about all the stuff that is detailed in the rootzwiki: no keying errors, running with admin access, etc.) No matter what I do I still get the process failing at what appears to be the extract -- it seems to behave the same way each time. I am including the system messages that run, in case someone has any suggestions. I tried to get the v6 cab to try that, but the link in the instructions appears to be dead -- any thoughts there? Is there some other way to get this phone back? It doesn't appear to be totally bricked, since I do come up in download mode. Maybe I'll try on a different machine, but the drivers were a hassle to load on the one I am currently on, so I'm hoping there's a way around this before that. Here are the system msgs:

    07:30:55 : [C:\LGMobileUpgrade]
  11. jeresh

    jeresh Active Member

    Sorry to waste everyone's time that worked to help me. I took all of this over to another computer and it worked. I'm back on ICS and rooted.

    No more freezing play anything.

    Is there a list of safe to freeze on ICS?
    am776 likes this.
  12. MrB206

    MrB206 Well-Known Member

    So far, you can freeze anything except Google movies and some of the core apps like system ui. I posted screen shots in another thread of everything I have frozen.... It's a list of 30 or so apps.
  13. What .cab are you referring to? I have the same issue. I froze Play Movies.
  14. reeseboy

    reeseboy Well-Known Member

  15. overdope

    overdope Well-Known Member

    AHHH! I have the EXACT same problem Jeresh! Can somebody plllease help me out here - i now have no phone & I've got no idea how to fix this...I don't know how it happened tho, i didn't delete anything...i merely ran the pwnage tool, it worked...i installed CWM from ROM toolbox - and went to install a rom off a .zip i got from their download spot and the phone restarted with the message. ah i'm screwed...if you want to PM me that's fine too, ANY help would be so greatly appreciated! Thanks so much!
  16. overdope

    overdope Well-Known Member

    i was flashing the pwnage tool for ICS
  17. Yoinx

    Yoinx Well-Known Member

    That you got off who's download spot?

    Download one from an official spot.

    CyanogenMod Downloads
    AOKP.co: vs920
    basketbuild downloads!

    TDM didn't get us all this official support for nothing ;)

    If you're downloading from somewhere else, it might not be the right rom for this phone. If you can't use vol down + power to get back into recovery (yes there's a reset prompt, it wont really do a factory reset if you have cwm installed) then you'll have to cab flash as you flashed the wrong thing to the wrong partition.
  18. Neph81

    Neph81 Well-Known Member

    Why did you install CWM from Rom Toolbox? The pwnage tool unlocks your boot loader and installs CWM all in one stroke? As for the rest, yeah, .cab back to stock and retry the pwnage tool after you install Koush's Universal ADB driver being as you're running Windows 8.
Loading...

Share This Page