Stuck at step one


Last Updated:

  1. rhunter1

    rhunter1 Member This Topic's Starter

    Joined:
    Feb 25, 2010
    Messages:
    6
    Likes Received:
    0
    Hey guys, I've been trying to root my phone for 2 days now but I can't even get my Hero to sync to my computer. I've searched around and tried a lot of the tips and tricks that I've seen. I manually downloaded drivers, and that didn't work either.

    I'm running Windows 7 64-bit, which from what I've heard has been a source of problems for a lot of people.

    I decided to come to you guys before I went to HTC about this, so if you have any advice please share. I can't even get Pre-Kitchen until I fix this problem.

    I've tried:
    1) Restarting my phone while connected
    2) Checking off USB Debugging, plugging it in, then checking it on.
    3) Restarting my computer while phone is connected.
    4) Downloading 64-bit drivers.
    5) Un-installing HTC Sync, Re-installing it.
     

    Advertisement
  2. ccapasso

    ccapasso Well-Known Member

    Joined:
    Jan 12, 2010
    Messages:
    1,127
    Likes Received:
    278
    May I ask why you want your phone to Sync with your computer? For rooting purposes, HTC Sync is only needed for the driver. If that is what you are trying to do, and you have HTC Sync installed already and its a no go, then try installing PDAnet as it says in the tutorial. This would give you the correct drivers.

    As for you not being able to sync your phone itself, this was brought up before, it is a Windows 7 thing. If I find the post I'll link you to it.
     
  3. chfields

    chfields Well-Known Member

    Joined:
    Feb 8, 2010
    Messages:
    182
    Likes Received:
    5
    Can you access the sd card IE: mount? If you can then you can use pre kitchen as that runs from the computer and rooting doesn't require syncing.......As a matter of fact, I couldn't sync using win 7 64bit unil after I rooted, fresh 1.1 and Gumbo'd, now I have no prob syncing if I want (which I don't).
     
  4. rhunter1

    rhunter1 Member This Topic's Starter

    Joined:
    Feb 25, 2010
    Messages:
    6
    Likes Received:
    0
    I got to the Command Prompt step, and when Pre-Kitchen ran every single command came up as an error. Usually something about "file could not be found" or "not a valid command". Is there a specific spot I need to save the file to get it to work? Or am I gonna be stuck and have to do the whole thing manually?
     
  5. ccapasso

    ccapasso Well-Known Member

    Joined:
    Jan 12, 2010
    Messages:
    1,127
    Likes Received:
    278
    Did you download the auto root fix as stated ?
     

Share This Page

Loading...