Stuck in a boot loop (Huawei S7 SLIM)General

Last Updated:

  1. CKDL

    CKDL New Member

    Can anyone help me? I'm stuck in a boot loop because I think I accidentally flashed a ROM which is not compatible with my device (not sure).

    Notes: I cannot access recovery mode because there is no custom recovery image for the S7 SLIM (NOT THE S7 CLASSIC. THE SLIM DOESN'T HAVE A "JOYSTICK/TRACKBALL")

    I tried to flash an S7 CLASSIC custom recovery image but I can't navigate because it needs a "joystick/trackball" to do so. (I have also tried the up and down volume buttons and it still won't work but I can select an option using the power button).

    I can boot into fastboot mode.



    BTW, I'm new here and tbh this is my first post.

  2. alek2sandar

    alek2sandar New Member

    I have the same problem..

    I changed the original framework with the custom one.. and after the restart I get the endless loop..

    I cant get into recovery mode.. When I start the tab by holding volupe up and power I only get "enter fast boot" and "pres home and back to restart"..

    What to do?
  3. nuismer

    nuismer Active Member

    I had a similar thing a couple of months ago. See the thread "Freezing" for what worked for me.
    DarrylArmy likes this.

Share This Page