Stuck in a bootloader loopSupport


Last Updated:

  1. mshumaker

    mshumaker New Member This Topic's Starter

    Joined:
    Sep 2, 2012
    Messages:
    1
    Likes Received:
    0
    My phone restarted itself the other day, and then hung on the startup screen, so I removed the battery and tried to restart. Once again, hung on startup. I tried once again, and it took me to the bootloader screen. I tried rebooting from the bootloader, restoring to factory settings, it just keeps restarting into the bootloader menu.

    I called HTC, and they had me try a few things, and tried putting it into recovery themselves, all to no avail. They are supposed to be getting back with me, however that was Wednesday, and it is now Sunday and I haven't heard anything back.

    When I try to start, it shows:

    ******LOCKED*******
    PYRAMID PVT SHIP S-ON RL
    HBOOT-1.27.0000
    eMMC-boot
    Jan 13 2012, 17:33:34


    Now, I have no idea what any of that means. My phone has never been unlocked or anything of the sort. Any suggestions?
     

    Advertisement
  2. KJohns

    KJohns ROM/Application Developer Developer

    Joined:
    Dec 1, 2011
    Messages:
    840
    Likes Received:
    266
    you able to get into the bootloader? (volume down+power)
     
  3. 2strokenut

    2strokenut Well-Known Member

    Joined:
    Feb 22, 2011
    Messages:
    206
    Likes Received:
    34
    Obviously, he is able to get into the bootloader.

    Easy way to fix it:

    Use HTCdev unlock to unlock bootloader
    Install a recovery via fastboot or the Sensation all in one tool
    DOwnload the stock official OTA rom and flash in recovery


    You're done
     
  4. iowabowtech

    iowabowtech root@android:/ #

    Joined:
    May 2, 2010
    Messages:
    12,051
    Likes Received:
    8,512
    You could also try running the most current RUU while in fastboot.
     
  5. dragansmakic

    dragansmakic New Member

    Joined:
    Dec 15, 2014
    Messages:
    1
    Likes Received:
    0
    I cannot unlock bootloader on my htc pyramid on any way.And from HTCDEV I am recive unlock code,but power button not work to confirm unlocking.Many tools I tryed,and cannot make s-off.My CID is H3G_106 ,
    HBOOT 1.27.0000 , android 4.0.3 . Can somebody help me please
     

Share This Page

Loading...