Stuck in a BootLoop.... Help!!!!!!!Support


  1. Tht KiD TiE

    Tht KiD TiE Member

    So I just got my STU and it was working completely fine, for a day...... I customized it, I put the apps I needed on it, and I was all set. The next day it just shuts itself off. I try to turn it back on and it showed the white Samsung logo. Then it shut off. Then it showed the logo. Then it shut off. It just keep repeating. I said WTF and I did a battery pull. It did the same thing. It wouldn't even let me hard reset it. But, it will go into download mode. I tried plugging it into my computer. Looped. I tried a different battery. Looped. I tried a different charger. STILL LOOPED. Well, it's pretty obvious that I need help. I'm extremely new to this by the way. Is there a solution or should I just make this a $220 paper weight?

    Advertisement
    :
  2. niteNarmor

    niteNarmor Well-Known Member Contributor

    First: what apps did you install?

    Second: can you get into recovery?

    Third: do you have Odin downloaded and a stock ROM?
  3. Tht KiD TiE

    Tht KiD TiE Member

    1.) i installed juice defender, virus protector, and angry birds lol
    2.) How do you get into recovery?
    3.) No.
  4. Loota

    Loota Well-Known Member

    Its prolly not a paperweight.. if you can get into odin you can prolly save it.. but first go with nitenarmors post
  5. niteNarmor

    niteNarmor Well-Known Member Contributor

    2. To get into recovery:

    1: Phone off
    2: Press and hold the Volume down button
    3: Press and hold the Power button
    4: When Samsung logo appears let go of the Power Button

    If able you should be in recovery.

    What version are you running - Sprint/Boost, 2.3.4/2.3.6

    Just in case, download Odin anyways. https://www.dropbox.com/s/23pulfr13wkz7lu/Odin Multi Downloader v4.43.exe
  6. Tht KiD TiE

    Tht KiD TiE Member

    it wont even go into recovery mode. but could you consider telling me how to install this odin. And im running boost 2.3.6
  7. niteNarmor

    niteNarmor Well-Known Member Contributor

    OK. Not a problem. Please follow this step by step as these are tried and true methods to recover your soft brick. Problems only happen if steps are not followed. I will not be held liable if steps are not followed:


    1. Download the ODIN link I provided. Just in case here it is again :
      https://www.dropbox.com/s/23pulfr13wkz7lu/Odin Multi Downloader v4.43.exe
    2. Download the stock Boost ROM. Here is the link: https://www.dropbox.com/s/l3mcqnz4vdosvzu/tu_system_boost.zip
    3. Download the transform OPS file. Here is the link: https://www.dropbox.com/s/fpt7m0x2tj6a739/TransformUltra.ops
    4. Download the tu_stock_recovery. Link: https://www.dropbox.com/s/sswt14ndknuu87y/tu_stock_recovery.tar


    That should be all the files needed. Now for the fun stuff......


    1. Run the ODIN program you just downloaded.
    2. Put your phone into download mode by pressing and holding the camera + volume down + power button at the same time.

      You should see a screen pop up that states you are in download mode. Press the volume up button to continue.
    3. Hook phone up to computer via usb. On the ODIN screen you should see a yellow box appear in the COM Port Mapping (about 1/4 of the way down on the left) that shows you are connected on COM6 or something similar.
    4. Below COM Port Mapping under Option you will see 4 options:
      One Package
      Auto Reboot
      Protect OPS
      Reset Time (Sec)
      Make sure the first (3) are checked and Reset Time (sec) is unchecked.
    5. Below Option under the Debug Option you will see 1 option:
      Debug ONLY
      Make sure and have that unchecked.
    6. 1/2 down on the right you will see "Select OPS".

      Click the "OPS" button and find the file you just downloaded: TransformUltra.ops
    7. On the bottom right you will see "Selet Integrate Package - Check One Package Option". Click "One Package" and find the file you just downloaded tu_system_boost.
    8. Press start.
      Let it finish.
    9. Follow steps 1-7 again.
    10. In "One Package", find the file you just downloaded "tu_stock_recovery" and hit start.
      Let it finish.
    11. Unplug phone and boot up.


    You should be able to have a complete bootable system.

    Good luck.
    lorachioe and n311.dunkle like this.
  8. Tht KiD TiE

    Tht KiD TiE Member

    ughhhh it wont show the yellow box when i plugged it in.:mad:
  9. niteNarmor

    niteNarmor Well-Known Member Contributor

    Loota likes this.
  10. Blankname7

    Blankname7 Active Member

    man boot loops suck. my ipod has been stuck in 1 for the past few months and i dont have the money to fix the home button so no fix for my ipod. :(
  11. n311.dunkle

    n311.dunkle Member

    It seems as though I can't put the .zip file in the OPS slot. How do I proceed? The instructions say to put the system file in the OPS slot but Odin doesn't show the option. Am I supposed to just flip the file names in the directions? (given the .zip file is already extracted)

  12. Loota

    Loota Well-Known Member

    I'm sure that was a typo.. take the ops file you downloaded and load that into it instead.

    Should be..

  13. niteNarmor

    niteNarmor Well-Known Member Contributor

    I just seen the typo and I apologize for my mistake. When I get to a computer I will correct it.
  14. niteNarmor

    niteNarmor Well-Known Member Contributor

    Post was edited to reflect the correct files in the steps. AGAIN I MUST APOLOGIZE FOR MY MISTAKE.
  15. Loota

    Loota Well-Known Member

    No soup for you
  16. niteNarmor

    niteNarmor Well-Known Member Contributor

    But its good soup. Come on man.
  17. GuyInAZ

    GuyInAZ New Member

    Tht KiD TiE, did you get the Boot Loop fixed or did you have to send it in? I tried these instructions without any resolution to the same problem.
  18. thecatsmeow74

    thecatsmeow74 Member

    THIS WORKED FOR ME! Thanks NiteNarmor! You're awesome!!!
    niteNarmor likes this.
  19. thecatsmeow74

    thecatsmeow74 Member

    spoke too soon and commented too late on the thread. the hard reset work but this fix didn't help my new issues. :(
  20. niteNarmor

    niteNarmor Well-Known Member Contributor

    New issues?
  21. thecatsmeow74

    thecatsmeow74 Member

    yes!

    I'm having the same issue as tht kid tie above where it's stuck in a loop, laptop doesn't recognize phone, unable to download drivers, etc. Here is my issue in as much detail as possible:

    Samsung Transform Ultra Boost SPH-M90
    It's not a rooted phone or anything. I bought it as a refurb off ebay & I am a boost customer

    Yesterday, after installing twitter, the phone started freezing and powering off.
    I uninstalled twitter and the problem persisted. I had not installed any other newer apps and only began experiencing issues after installing twitter.

    Because this has been a recurring issue (always after installing twitter or instagram). I backed up all my files to my superbackup app as i prepared to do a master reset.

    My phone powered off on it's own and started looping (powering off, powering on, getting to the home screen and powering off again).

    So I followed the instructions to do a hard reset. Holding down the power button and down arrow. I was taken to the menu, arrowed down to select wipe cache, waited, then selected reset (i cant' remember exactly what menu says) then it showed the usual messages at the bottom of the screen "e: cannot find file...." but then it got stuck here. The screen stayed this way for about 5 minutes. I did nothing. Then it eventually powered off. I waited another 10 minutes thinking it would power back on and nothing happened! So I powered it on and it booted up like normal, went to the home screen, said "swipe to unlock", had the boost logo as the wallpaper (which told me that it must have been wiped because my old wallpaper did not show up) but then it powered down again and continues in a boot loop.

    So next, I tried booting it in safe mode, (now this is where it gets interesting). Powered it off, took out battery for a minute or 2, battery in, powered up, pressed and held the menu key, it showed "safe mode" in the lower left corner, i removed my thumb from the menu button, the keyboard flickered it's lights, then the keyboard went dark, as soon as it went dark, the phone clicked off, then booted up again.

    So I tried doing another hard reset:
    Power button and let go of down arrow
    saw the white box, yellow arrow pointing to the green android robot, then the 3 lines of text beneath it that read...

    e cant' find misc file
    e can't find misc file
    e update llogfile doesn't exist

    the keyboard flickers, then the phone shuts down. it never gets to the recovery menu.

    then the phone boots up again, gets to home screen, clock adjusts to current time, then it powers off again and this repeats continuously.

    I followed your instructions above to connect the phone via usb to my laptop, downloaded all the files, but just like the other user, the yellow box never appeared in the odin application because my laptop would no longer recognize my phone.

    I received the error message on my laptop "usb device not recognized, one of the usb devices attached to this computer has malfunctioned..."

    so i tried to download the samsung drivers you recommended and install the drivers but it did not work. it said my phone was an unknown device and missing drivers (i have a dell latitude e4360, windows 7) I tried unplugging the laptop, powering it down, powering it back on again to see if it would recognize the phone, all to no avail.

    Nothing seems to be working. Is it a lost cause? Should I chunk it and cut my losses? The only thing I can think of doing is taking it to work on Monday and connecting it to my desktop to see if it recognizes it the phone. I have no landline phone, by the way, so I can't call tech support.

    I'm sorry if I provided too little (or too much, lol) information.
  22. thecatsmeow74

    thecatsmeow74 Member

    oops I forgot to mention one more thing.

    When I attempted to do a hard reset for the 2nd time, there was a white triangle with a yellow exclamation mark inside next to the android robot and this was above those 3 lines of text "...can't find misc file.."
  23. niteNarmor

    niteNarmor Well-Known Member Contributor

    I had two similar issues before. Since your not rooted then I can assume you did not mess with stock apps.
    Look at your battery. Does it look bloated?
  24. mydian

    mydian Well-Known Member

    This is actually normal on this phone they all do it, even with stock recovery.

    As niteNarmor says check your battery. My wifes phone did something similar and it was a bad battery.
  25. thecatsmeow74

    thecatsmeow74 Member

    No. In fact the last battery WAS bloated a while ago and I replaced it because it wouldn't hold a charge. This is the new battery but maybe I will buy another, just in case. It's a lot cheaper than getting a new phone, although I do believe it may be time to get another--this is my 2nd STU. The first screen went dead. Any other suggestions, in the meantime?
    I appreciate the quick response. :)
Loading...

Share This Page