Stuck in a BootLoopSupport


Last Updated:

  1. Nate321

    Nate321 Member This Topic's Starter

    Joined:
    Sep 9, 2012
    Messages:
    7
    Likes Received:
    0
    So it all started earlier today when I tried flashing a custom kernel to my phone. Everything went fine but by WiFi refused to turn on. I then tried clearing the dalvik cache and fixing permissions but that failed to do it. I then tried doing a factory reset from the custom recovery but now when my phone boots up it's stuck on the Samsung Logo. I've tried using a few methods including Odin but they all fail for whatever reason. I would try going back to the custom recovery to see if I could fix it but since I did a factory reset I only have the stock recovery now. If anyone could help me out here I would greatly appreciate it [​IMG]. (It's the I337 Model)
     

    Advertisement
  2. Petrah

    Petrah Psychotic Female

    Joined:
    Jun 13, 2011
    Messages:
    4,085
    Likes Received:
    1,439
    Hi there Nate!

    Sorry you're having troubles. :(

    If you could please, tell us which model of phone you have? International, Google Edition, or carrier branded (if so which carrier) then we can get your thread moved over to the proper forum where others with the same phone can better assist you. :)
     
  3. Doc

    Doc Well-Known Member

    Joined:
    Aug 4, 2012
    Messages:
    1,784
    Likes Received:
    1,462
  4. Digital Controller

    Digital Controller The Real Bass Creator Guide

    Joined:
    Sep 5, 2012
    Messages:
    12,645
    Likes Received:
    3,552
    If docs method fails even though from what I read it should fix your issue :).

    ...you can always flash factory images of the system back onto your device and then factory reset again and it should solve everything
     

Share This Page

Loading...