Support Stuck in Airplane Mode...

Discussion in 'Android Devices' started by addmanrcace, Jan 7, 2010.

  1. addmanrcace

    addmanrcace New Member
    5

    Jan 7, 2010
    3
    0
    5
    My Eris is stuck in Airplane Mode... it really sucks. I've tried restarting it a few times, with no luck. Any tips would be much appreciated.
     

    Advertisement

  2. Podivin

    Podivin Well-Known Member
    VIP Member
    213

    Nov 29, 2009
    3,679
    881
    213
    Jacksonville, Fl
    Have you downloaded an app (Quick Settings, or something like that) that sets airplane mode on the phone? If so, it might be time to uninstall that app and see if the Eris becomes better behaved.
     
  3. thetomlin2

    thetomlin2 Guest
    143

    Nov 23, 2009
    1,292
    242
    143
    L'Etoile du Nord
    Quick settings changes the settings in the phone, uninstalling it will leave the settings where they are and wont fix the problem. OP, have you tried to turn Airplane Mode off?
     
  4. superchaos

    superchaos Well-Known Member
    43

    Dec 13, 2009
    486
    36
    43
    Mira Loma, CA
    I would think if you uninstalled the app, the native app would take over. I would try uninstalling the app before a hard reset.
     
  5. thetomlin2

    thetomlin2 Guest
    143

    Nov 23, 2009
    1,292
    242
    143
    L'Etoile du Nord
    All Quick Settings does is change the settings ... it doesnt have settings of its own. When you turn the ringer off in Quick Settings, it is actually turning the ringer off on the phone. Quick Settings are basically shortcuts to common settings.
     
  6. superchaos

    superchaos Well-Known Member
    43

    Dec 13, 2009
    486
    36
    43
    Mira Loma, CA
    I had Beautiful Widgets silence widget installed and had some major problems with the phone. I did a hard reset which fixed the problem. Beautiful Widgets is not available anymore by a court order from HTC. So I am unable to prove that was the problem.

    I am just saying to uninstall apps that may be interfering before doing a hard reset. I use Ring Toggle with no problems so far.
     
  7. addmanrcace

    addmanrcace New Member
    5

    Jan 7, 2010
    3
    0
    5
    Well, I didn't have any applications that messed with my settings. I've been rebooting it and messing with the settings all day, no luck. I found that I actually couldn't access a lot of the settings, due to that particular part not working... So I copied all of contact info down and did a factory reset. Now it is off of airplane mode, I had to reprogram my phone through Verizon Wireless. Thank you all for your willingness to help, and I hope that this will be useful to others.
     
  8. v1nsai

    v1nsai Well-Known Member
    16

    Mar 24, 2010
    60
    3
    16
    I had the same problem with my G1. Reboots, prayers and profanity had no effect. I took the SIM out and put it in my old phone, and let it boot and get full signal, then powered it off and put it back in my G1. It booted up not in airplane mode and has worked ever since. I guess the 'boot in airplane mode' setting is stored on the SIM maybe? My old phone didn't have an airplane mode, that might have had something to do with it.
     
  9. trickyrickxx

    trickyrickxx New Member
    5

    Dec 8, 2011
    3
    0
    5
    Hi i have my first andriod phone and love it apart from the fact if randomly switchs itself to airplane mode and it is really starting to get on my wick . I have the samsung galaxy nexus if anyone could help i would be very happy thanks rick
     
  10. doogald

    doogald Well-Known Member
    VIP Member
    443

    Jan 7, 2010
    6,644
    1,902
    443
    This is the forum for the HTC Droid Eris. You may get more help asking your question in the Galaxy Nexus forum here: Samsung Galaxy Nexus - Android Forums

    Good luck!
     
  11. egglestc

    egglestc New Member
    5

    Feb 25, 2012
    1
    0
    5
    If you have set the airplane mode via an app such as Switchpro it sometimes gets stuck thinking Airplanemode is on or not being able to actualy use the Operating system function to switch it off. Try pressing the power button down till you get the power off screen and switching Airplane mode off from there which is the operating system or via your settings menu. This works on HTC's cant validate for others.
     

Share This Page

Loading...