Stuck in Boot Loop after using ADB to push modded CWM Touch recovery...


  1. Slayer72

    Slayer72 Well-Known Member Developer

    Is there any way to fix the boot loop on my Marquee, I used ADB to push a modded CWM Touch recovery and after I rebooted it keeps getting stuck in an endless boot loop. If anyone has any suggestions on how I could possibly rectify this, PLEASE, I'm all ears. I've already tried KDZ method multiple times but to no avail since it's in a boot loop I don't have constant connection through USB so KDZ can flash the phone back to stock... Any help would be greatly appreciated...

    Advertisement
    :
  2. kado2999

    kado2999 Active Member

    I don't know what to say but it seems your phone is now bricked. Or partially bricked which ever it is.
  3. lMonsterl

    lMonsterl Well-Known Member

    what screen do you get when??: 1. your phone's off with battery out 2. hold home, volume up, power, 3. then plug in usb to computer all at the same time.
  4. Slayer72

    Slayer72 Well-Known Member Developer

    Ok I'll try that and let you know, thanks so much for your response and help Monster, appreciate it bro...

    EDIT: It didn't do anything but show the battery picture with a triangle and exclamation point in it... :/
  5. Slayer72

    Slayer72 Well-Known Member Developer

    Well I guess I'm living proof that if you screw around with stuff on your phone long enough that eventually you'll end up with a $280 paperweight, that's what happened to me, so yeah haven't figured out how to bring this damn thing out of the boot loop so I guess it's basically screwed at this point... :eek:
  6. jmedno5891

    jmedno5891 Well-Known Member

    If it makes you feel any better I bricked 2 marquee's messing with them trying to learn how all this cmw and root stuff works...third time was a charm!.... :( I'm still holding on to them hoping ill find a way to unbrick them someday
  7. Slayer72

    Slayer72 Well-Known Member Developer

    I hear ya, I'm just basically pissed and disgusted with it at this point, out of all the stuff that we can do with these phones it's just surprising how something can't be done to fix it at this point, not to mention that it was my only phone... :(
  8. smokinjoe1979

    smokinjoe1979 Well-Known Member

    Sorry to hear that man....
  9. Craptorman

    Craptorman Well-Known Member

    Well that really sucks. Only think I could think of was Monster's idea.
  10. kevindroid

    kevindroid Well-Known Member

    im not even sure where i read this or id link it. there is a way to get into your phone with a resistive usb cable certain setting bring up parts of the phone even when of.monster or bloodawn may know about this
  11. novak921

    novak921 Well-Known Member

    That sucks, sorry to hear that man. I completely bricked my brother's Droid but just kept on searching Google and finally found how to un brick it but it's tough when you have a phone that doesn't have a huge following.

    The Marquee is awesome and I really like it but doesn't have a huge following like the Triumph where I came from.

    Hopefully you find a fix!

    ~Novak
  12. ndno

    ndno Well-Known Member

    Don't know if this will help but there's a tool for the Optimus Black called smartflash that can be used to unbrick a P970; the Optimus Black is very similar to the Marquee:

    [STARTER] Upgrade Kit 3.7 | Apps 1.9 | Root, Flash, Unbrick, Tuts... - xda-developers
    [WA?NE] Poradnik: Flashowanie & Unbrick LG P970 - SmartFlash i KDZU, usuni?cie blokady aparatu

    Second link is in a foreign language, so use Google translate or something similar. I think you will need to find the equivalent binaries (*.bin, *.fls, etc) for the LG Marquee possibly at the LG website.
  13. Slayer72

    Slayer72 Well-Known Member Developer

    Thanks ndno, I think I may have found a way to do it, it involves using UpTest Marwin.exe in the KDZ folder after deleting the mfc42.dll then putting the Marquee in Software Upgrade Mode then flashing the firmware KDZ file afterwards, but I'll keep y'all posted... (crossing fingers!!) :p

    http://forums.techarena.in/portable-devices/1443439.htm
  14. jmedno5891

    jmedno5891 Well-Known Member

    Hope it works for you, would give me hope for my 2 bricked phones :)
  15. Slayer72

    Slayer72 Well-Known Member Developer

    Sorry man, I tried, can't read a variable from the phone... :/
  16. DaisFlaque

    DaisFlaque Guides Guide

    Can you boot into CWM or Update modes??
  17. Slayer72

    Slayer72 Well-Known Member Developer

    Nah, that's just it, it's stuck in a Recovery boot loop after using ADB to push a modded CWM touch recovery to the recovery partition, the only thing I can get it to do is to go into some type of download mode by plugging in the USB cable and holding VOL DOWN & PWR button from phone being off...
Loading...

Share This Page