Stuck in Boot loop, and can't get into recovery..


Last Updated:

  1. silkchaos

    silkchaos Well-Known Member This Topic's Starter

    Joined:
    Feb 8, 2010
    Messages:
    86
    Likes Received:
    2
    So... I've been running Kangerade since shortly after it came out... And loving it.. Yet today I saw my phone was rebooting - and waited (figured it over heated or some such..) and waited... And waited... That android boot image does stop being cute after a while...

    Crap.. Just cycling... Go into recovery... Umm.. No seriously.. Go into recovery.... Go on.... Nope. (apparently latest ROM MAnager screwed up CWmod..)

    So... Can't load my phone... Can't restore backup..

    Let me tell you how happy i am at the moment...
     

    Advertisement
  2. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    Joined:
    Oct 28, 2009
    Messages:
    9,416
    Likes Received:
    1,919
    Battery pull for about 10 minutes - see if that helps - before you do anything else.
     
  3. silkchaos

    silkchaos Well-Known Member This Topic's Starter

    Joined:
    Feb 8, 2010
    Messages:
    86
    Likes Received:
    2
    Will Try that! Hadn't had to do that one before.

    Downloading and installing RSD while i wait.. Just in case....
     
  4. silkchaos

    silkchaos Well-Known Member This Topic's Starter

    Joined:
    Feb 8, 2010
    Messages:
    86
    Likes Received:
    2
    No change... :(

    And
    "3. Connect your phone to USB and turn it off then turn it back on, while your phone is booting hold up on the DPAD. (Some users have said it is easier to hold the volume down button and camera button instead.)"

    Doesn't seem to be working either...

    My phone seems to be dead... I am ready to cry... :(
     
  5. silkchaos

    silkchaos Well-Known Member This Topic's Starter

    Joined:
    Feb 8, 2010
    Messages:
    86
    Likes Received:
    2
    IF anyone has any ideas - I would really appreciate it!!!

    I think I have just become a huge fan of SPR, and completly against CW..
     
  6. silkchaos

    silkchaos Well-Known Member This Topic's Starter

    Joined:
    Feb 8, 2010
    Messages:
    86
    Likes Received:
    2
    Got it into the boot loader! phew!
     
  7. Redflea

    Redflea Well-Known Member

    Joined:
    Oct 6, 2009
    Messages:
    2,623
    Likes Received:
    289
    Glad you're getting things going again.

    CM has been having issues since the 2.2 leaks appeared...something between 2.2 and CM Recovery and/or ROM Manager doesn't seem to work well together. The current solution - flashing back to another recovery version and then to the current CM Recovery works almost every time, but obviously not an option in your case.

    Unfortunately, until 2.2 source is released the CM folks may not be putting too much time into making sure that 2.2 and their recovery/ROM Manager play well together.
     
  8. OMJ

    OMJ Bazinga VIP Member

    Joined:
    Nov 27, 2009
    Messages:
    3,288
    Likes Received:
    825
    this isnt that big a problem. Just use RSD Lite and flash the SPR sbf file and you will have a recovery back without losing any data or anything.

    Also this lose of the ability is not something that is clockwork recovery's fault. Its an issue with flashing the recovery that sometimes causes it not to work. It happens to me every time I flash spr. If you wanna be safe then just reboot into recovery after you flash a new one before changing anything on your phone.
     
  9. The_Chief

    The_Chief Accept no imitations! Moderator

    Joined:
    Nov 17, 2009
    Messages:
    11,554
    Likes Received:
    10,257
    How did you do it? Just for the rest of us out here who may experience it in the future...
     
  10. OMJ

    OMJ Bazinga VIP Member

    Joined:
    Nov 27, 2009
    Messages:
    3,288
    Likes Received:
    825
    just hold up on the dpad while powering on the phone
     
  11. silkchaos

    silkchaos Well-Known Member This Topic's Starter

    Joined:
    Feb 8, 2010
    Messages:
    86
    Likes Received:
    2
    I held up the dpad when booting the phone, and then did the spr sbf file - then reloaded my last SPR backup. (I make a point to periodically do one from SPR even though I use CM usually - "just in case")

    AND it was even a 2.2 backup.. So, all I lost was the "kangerade" and wenty back to the 2nd FRF57 leak.. its all good ;)

    Hm... Do I try Kangerade again - and use a different kernel... or just avoid both the kernel I uses and Kangerade.. I'd hate to lose the joy of Jimmy's latest creation..

    I just would like to know why it did this after running Kang for so long.. odd.
     
  12. OMJ

    OMJ Bazinga VIP Member

    Joined:
    Nov 27, 2009
    Messages:
    3,288
    Likes Received:
    825
    Well not being able to get into recovery was probably caused because you flashed a different recovery. Your boot could be caused by so many things its not funny. If you havent changed anything on the phone then it certainly is odd but not unheard of.
     
  13. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    Joined:
    Oct 28, 2009
    Messages:
    9,416
    Likes Received:
    1,919
    Yeah, remember, RM has had several updates in the last week, and one of those updates asked to flash the new 2.0.0.5 version of CWM....
     
  14. backjauer1

    backjauer1 Member

    Joined:
    Jun 21, 2010
    Messages:
    8
    Likes Received:
    0
    i'm having some trouble somewhat similar, but different from the above. I went through the install process for kangerade, let it do its thing, but the furthest its gotten was the green stencil-> blue droid guy with the words froyo 2.2 on it. it just cycles that indefinitely. any suggestions?

    i was able to get it into the bootloader, with USB transfer mode but i have no clue what to do from here. help!
     
  15. ska.t73

    ska.t73 Well-Known Member

    Joined:
    Mar 11, 2010
    Messages:
    1,659
    Likes Received:
    305
    How long did you wait? It can take quite awhile when it boots up the first time...
     
  16. backjauer1

    backjauer1 Member

    Joined:
    Jun 21, 2010
    Messages:
    8
    Likes Received:
    0
    about 20 minutes. was that not long enough? i battery pulled. should i just let it go into its boot sequence again?
     
  17. backjauer1

    backjauer1 Member

    Joined:
    Jun 21, 2010
    Messages:
    8
    Likes Received:
    0
    i went ahead and reflashed it per one of the guides. hopefully, i can re-root the thing. just glad that its working again
     
  18. kfernandes29

    kfernandes29 New Member

    Joined:
    Jan 27, 2010
    Messages:
    3
    Likes Received:
    0
    How? I have the same problem! Can't even get into Download mode :-(

    Tried all different button combinations to get into downloader mode. No luck at all. This sucks. :-(
     
  19. altimax98

    altimax98 Well-Known Member

    Joined:
    Jan 11, 2010
    Messages:
    718
    Likes Received:
    615
    ^ I just has this happen to me. If you can get into the bootloader mode, go ahead and SBF it.. its the only fix that worked for me... within 20minutes I had UD2.1 back up and running :)
     
  20. kfernandes29

    kfernandes29 New Member

    Joined:
    Jan 27, 2010
    Messages:
    3
    Likes Received:
    0
    Whats SBF?
     

Share This Page

Loading...