1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Stuck in Boot Loop, Can't Access RecoverySupport


  1. jjcobm

    jjcobm Well-Known Member

    Hello,

    I hope you guys can help me out. My phone all of a sudden stopped working. After placing a call it froze and rebooted. Now it boot loops at the samsung logo. When trying to enter recovery it just says "recovery mode..." after a few seconds it times out and reboots back to the samsung logo.

    I have tried to 0din a firmware, it uploads fine, reboots, goes into "recovery mode..." times out and reboots.

    Does anyone have any idea if there is a way to "format" the phone through fastboot or some way I can recover it? I CAN access fastboot mode.

    Thanks!

    Advertisement
    :
  2. jjcobm

    jjcobm Well-Known Member

    Well I figured out how to wipe through fastboot using:

    fastboot erase system
    fastboot erase boot
    fastboot erase system -w

    Then I flashed a recovery image using:
    fastboot flash recovery xxxx.img

    Still stuck in samsung logo and "recovery mode...." loop. Looks like the phone is bricked. Time to do what I should of done with this phone a long time ago, it's going up on ebay.
  3. jjcobm

    jjcobm Well-Known Member

    Well I have solved the issue.

    It seemed odd that the phone would brick out of nowhere but still be able to send fastboot commands correctly. I read about someone having the boot loop and got the OS running but had symptoms of a stuck key (he sent it back under warranty).

    Having read that, I took the phone apart, re-seated all the keys and blew compressed air to clear anything that may have been trapped in there.

    I tried to boot into recovery and it showed "recovery mode..." followed by the samsung logo, then went right into recovery. Success.
  4. DaSchmarotzer

    DaSchmarotzer Blame it on me VIP Member

    I'm glad you solved the issue. Thanks for posting the solution! ;)
Loading...

Share This Page