stuck in boot loop hell? never seen this before


Last Updated:

  1. Lock-N-Load

    Lock-N-Load Well-Known Member This Topic's Starter

    Joined:
    Feb 8, 2010
    Messages:
    2,309
    Likes Received:
    195
    So, trying a new Chevy kernel I went into boot loop. No biggie, I just booted into recovery and went back to my goto kernel. BUT, now that causes boot loops and in fact, any kernel I load - I have tried 4 - causes a boot loop. even my stable goto.

    any ideas?

    I tried an 800, 1.0, 1.1, 1.2 by Chevy - prvoen to be stable for me - and my goto kernel and all cause a boot loop. this is so strange. never seen such a thing before.
     

    Advertisement
  2. Lock-N-Load

    Lock-N-Load Well-Known Member This Topic's Starter

    Joined:
    Feb 8, 2010
    Messages:
    2,309
    Likes Received:
    195
    I backed up the current ROM - even though it did not boot - just to be safe. then, rolled back to a few days older ROM and booted up fine.

    any ideas here?
     
  3. digdug1

    digdug1 Well-Known Member

    Joined:
    Apr 27, 2010
    Messages:
    1,965
    Likes Received:
    309
    i was going to suggest you do that lol. hmm was this your regular rom or did you also flash a new rom?
     
  4. Lock-N-Load

    Lock-N-Load Well-Known Member This Topic's Starter

    Joined:
    Feb 8, 2010
    Messages:
    2,309
    Likes Received:
    195
    trying a new kernel - chevy 1.25

    yep, regular rom, never changed that

    bizzare. flashing back to my last backup is the same rom and kernel that did not boot now, booted fine from backup. I have read all kinds of posts, never read one like this.
     
  5. digdug1

    digdug1 Well-Known Member

    Joined:
    Apr 27, 2010
    Messages:
    1,965
    Likes Received:
    309
    was your phone connected to your computer?
     
  6. Lock-N-Load

    Lock-N-Load Well-Known Member This Topic's Starter

    Joined:
    Feb 8, 2010
    Messages:
    2,309
    Likes Received:
    195
    nope.. same old process I have always done. test a new kernel. if it fails, boot into recovery and bot back into one of the 3-4 I keep on my SD card. tried them all, ones that have always worked, and none worked.

    just rolled back to an old ROM from 5 days ago, it booted fine and the goto kernel that did not boot above booted fine as usual.

    so odd....
     
  7. digdug1

    digdug1 Well-Known Member

    Joined:
    Apr 27, 2010
    Messages:
    1,965
    Likes Received:
    309
    at least your phone seems fine again...
     
  8. snowquest

    snowquest Well-Known Member

    Joined:
    Dec 4, 2009
    Messages:
    46
    Likes Received:
    13
    ...another thing to check might be your battery. My Droid was rebooting, and I kept flashing back and forth between ROMs. One day the battery icon changed to a "?" and would not charge. Put a new battery in (thank you verizon) and all is well again.
     
  9. Lock-N-Load

    Lock-N-Load Well-Known Member This Topic's Starter

    Joined:
    Feb 8, 2010
    Messages:
    2,309
    Likes Received:
    195
    yeah, it's fine now that I just flashed back, but I still like to have answers as to how what happened was even possible.

    my battery is 100% fine. not a battery issue. and the flash back to ROM and booting up proves that fact.

    it must be something in that Chevy's kernel I tried.
     

Share This Page

Loading...