Stuck in bootloop. Recovery mode not working


  1. newbaby4ever

    newbaby4ever New Member

    Hi guys,

    I have been researching and googling all over the place and couldn't find my solution. Here is my problem with the slide:

    -When turned on by pressing power button, it vibrates 5 times and went black.
    -Holding power +vol down +home to go into Hboot. I went to recovery and stuck at the HTC mytouch screen.
    -I also lost the original SD card. But i have others laying around

    Here is what i tried:
    - Put ESPRIMG.zip on sd card, clockwordmod renamed to Update.zip on sd card. Boot to Hboot and udpate. Same error.

    Other methods do not apply since i can't even go to the home screen to enable usb debugging, download rom manager and etc....

    Please help!!!

    Advertisement
    :
  2. devildog78965

    devildog78965 Member

    OK can you try to get into fastboot and reflash cwm and try to restore reinstall your ROM of choice but I recommend you use cyogen mod 7.2 that's what I use on my my touch that is retired
Loading...

Share This Page