Stuck in CM9 boot, cannot load other image (can't open (bad))


  1. tbee

    tbee New Member

    We have a bluetooth barcode scanner that we like to use with the HTC wildfire S, but it requires Android 4 in order to function as a keyboard wedge. So I wanted to install CM9 or CM10 on the phone.

    I've jumped the hoops and stepped the steps and got CM9 installed. But it seems to be stuck in the bootstrap screen (if I connect the phone via USB it is recognized by windows, but there is no file system, so it seems Unix is not fully booted).

    So I want to try a different ROM, but since I cannot upload the zip through the phone anymore, I'm using a card reader. I've downloaded the files, I've verified them with their MD5 or SHA1 on the SD (from Windows) and they appear to be fine. But when I try to "install them from zip" the phone complains about "can't open" and the file being "(bad)".

    I've tried 5 different versions, even the zip that is installed at the moment (and won't boot) and all come with this message. So apparently something goes wrong when I copy the files onto the SDCard. But I don't know what that would be. It's not an FTP connection, where some ASCII newline conversion could be interfering.

    Is there a way to see a console so I can see what is blocking the current CM9?
    Any suggestions why copying using a card reader results in the "can't open" error?

    Advertisement
  2. Caro332

    Caro332 Well-Known Member

    Have you tried any other rom other than CM? The thing with CM9 is that it's not really stable: Camera doesn't work, scanner doesn't work....
    Oh and btw, do you have a GSM or CDMA phone? If it's CDMA, most CM versions are not compatible
  3. tbee

    tbee New Member

    Yes, I've tried 3 different ROMs. But as said; reinstalling the exact CM9 ROM file that currently is installed, also says that it is bad.
  4. Caro332

    Caro332 Well-Known Member

    Would you have any backup of your stock rom? Try flashing the stock rom and then flashing CM9

Share This Page