Stuck in CRM... HELP


Last Updated: 2011-04-14 15:11:56
  1. Beel

    Beel Member

    Im attempting to flash Bonsai4.

    I get into CWM and i load update.zip text goes orange and i do what i was taught which is to 1st wipe data/factory reset (this is after a backup initially), then i wipe cashe partition, (it gives 4 messages saying E:Can't open /cache/recovery/log [twice] then E:Cant open /cache/recovery/last_log [twice]) then when i go to "install zip from sdcard" -> "chose zip from sdcard" -> Bonsai4All_Leafless_v4.0.1.zip it begins and it looks like this :

    -- Installing: /sdcard/Bonsai4All_Leafless_v4.0.1.zip
    Finding update package...
    Opening update package...
    Installing update...
    assert failed: getprop("ro.product.device") == "SPH-D700" || getprop(ro.build.product") == "SPH-D700"
    E:Error in /sdcard/Bonsai4All_Leafless_v4.0.1.zip
    (Status 7)
    Installation aborted.

    then it brings me to the 4 options of "apply /sdcard/update.zip" , "chose zip from sdcard" .... and at the top it says to "apply update from .zip file on SD card" so when i attempt to do so and select yes it loads some lines i cant read fast enough then it brings me back to "reboot system now" ... and at the bottom it still says

    ClockworkMod Recovery v3.0.2.4
    E:Cant open /cache/recovery/log
    E:Cant open /cache/recovery/log
    E:Cant open /cache/recovery/last_log
    E:Cant open /cache/recovery/last_log

    ...

    getting anoyed with this...

    and im somewhat new to rooting, ive done a lot of research but not too much into the actual doing :D

    thanks guys n' gals!

    Advertisement
  2. rounsy222

    rounsy222 Well-Known Member


    You are going to have to start over unfortunately. Also you will want to use cwm3. 0.0. 5/6 as well. They seem to be having some issues with the newer version playing well with the rom you are trying to install. See this thread for more details - http://forum.xda-developers.com/showthread.php?t=1031631. Hope this helps:)
  3. droid newb

    droid newb Well-Known Member

    What rounsy said...and there is a thread somewhere around here too that mentions something about phones bricking with the bonsai rom. Go with midNIGHT 5.2 or Frozen 1.1.0. Haven't seen anything about any bricking issues with those two.
  4. Shabbypenguin

    Shabbypenguin Well-Known Member Developer

    indeed the new bonsai rom is bricking peoples phones, but the error your receiving is due to your phone model not matching up with sph-d700. which is the epics model number, so either somethings not right with your epic or their updater script is screwy

Share This Page