stuck in fastboot(blue screen)


Last Updated:

  1. nyrkid21

    nyrkid21 Member This Topic's Starter

    Joined:
    Nov 14, 2010
    Messages:
    6
    Likes Received:
    0
    Hey can anyone help me out. My phone is stuck in fastboot mode with the blue screen after i tried to root it and install velocity. Can i have some advice on how to fix it? Thanks
    [​IMG]
     

    Advertisement
  2. innate024

    innate024 Well-Known Member

    Joined:
    Sep 29, 2010
    Messages:
    52
    Likes Received:
    11
  3. nyrkid21

    nyrkid21 Member This Topic's Starter

    Joined:
    Nov 14, 2010
    Messages:
    6
    Likes Received:
    0
    i downloaded the android_sdk_ally file but then i dont get what to do from there with the commands and stuff
     
  4. innate024

    innate024 Well-Known Member

    Joined:
    Sep 29, 2010
    Messages:
    52
    Likes Received:
    11
    Ok - did you download the files to your C:/ drive?

    If so..plug the phone into your PC and connect.
    Open the cmd prompt on your PC (search for it if you need to).
    Once cmd prompt is open, type: cd c:\android\sdk\tools
    Type: fastboot reboot

    Your phone will reboot and if you installed the ROM correctly, it will load up just fine. Open up your ROM manager and re-flash the recovery and you should have no problems. Post back if you still have issues.
     
  5. nyrkid21

    nyrkid21 Member This Topic's Starter

    Joined:
    Nov 14, 2010
    Messages:
    6
    Likes Received:
    0
    Yeah i downloaded it to my C:/ drive and typed everything in. It rebooted but went back to the blue screen again.
     
  6. innate024

    innate024 Well-Known Member

    Joined:
    Sep 29, 2010
    Messages:
    52
    Likes Received:
    11
  7. nyrkid21

    nyrkid21 Member This Topic's Starter

    Joined:
    Nov 14, 2010
    Messages:
    6
    Likes Received:
    0
    I got to the Android system recovery but then what do i do from there
     
  8. innate024

    innate024 Well-Known Member

    Joined:
    Sep 29, 2010
    Messages:
    52
    Likes Received:
    11
    Once you are in the recovery, you need to do a wipe the data (factory reset), wipe the cache and dalvik cache as well. Then try re-installing your ROM.
     
  9. nyrkid21

    nyrkid21 Member This Topic's Starter

    Joined:
    Nov 14, 2010
    Messages:
    6
    Likes Received:
    0
    I fixed it thank you for the help
     
  10. innate024

    innate024 Well-Known Member

    Joined:
    Sep 29, 2010
    Messages:
    52
    Likes Received:
    11
    No problem - I'm glad you got it to work.
     
  11. rogueally

    rogueally Well-Known Member

    Joined:
    Oct 20, 2010
    Messages:
    151
    Likes Received:
    24
    I have the same problem...can i use apple script to type the commands?(i have a mbp)
     
  12. rogueally

    rogueally Well-Known Member

    Joined:
    Oct 20, 2010
    Messages:
    151
    Likes Received:
    24
    okay now it wont do anything past the LG logo.....lol im tryin....its fun tryin ti figure this stuff out!
     
  13. death2all110

    death2all110 VIP Member VIP Member

    Joined:
    Jun 25, 2010
    Messages:
    1,995
    Likes Received:
    1,208
    Stuck at the lg logo?
    you've got yourself a fancy little paperweight with a keyboard.
     
  14. androidALLYbusted

    androidALLYbusted New Member

    Joined:
    Nov 29, 2010
    Messages:
    4
    Likes Received:
    0
    I too flashed velocity .03 and had major problems... prolly bc i did it wrong. but at this point i have gone into clockwokmod recovery and wiped everything out. when i "reboot system now" after the LG screen, the blue screen comes up saying "fastboot mode started. i have no idea what to do. I plugged my phone into my comp to download other zips to upload but i cannot connect to my pc. please help! thanks
     
  15. Goonie21

    Goonie21 Well-Known Member

    Joined:
    Jul 13, 2010
    Messages:
    177
    Likes Received:
    42
    In clockwork there should be a mount usb option somewhere been awhile since I have used clockwork.


    update: found this in online. hope it helps


    in clockwork recovery you will have
    -reboot system now
    -apply sdcard:update.zip
    -wipe data/ factory reset
    -wipe cache partition
    -install zip from sdcard
    -nandroid
    -partition menu
    - advanced

    Partition menu gives you thes options:
    mount/data
    unmount/ cache
    mount/ sdcard
    format system'format data
    format cache
    format boot
    mount USB storage
     
    rogueally likes this.
  16. androidALLYbusted

    androidALLYbusted New Member

    Joined:
    Nov 29, 2010
    Messages:
    4
    Likes Received:
    0
    yes you are correct in regard to there being a "mount USB storage" this however does not prompt the computer (windows 7) to recognize the phone.
     
  17. Goonie21

    Goonie21 Well-Known Member

    Joined:
    Jul 13, 2010
    Messages:
    177
    Likes Received:
    42
    you don't have option under removable devices in computer
     
  18. androidALLYbusted

    androidALLYbusted New Member

    Joined:
    Nov 29, 2010
    Messages:
    4
    Likes Received:
    0
    correct.
     
  19. rogueally

    rogueally Well-Known Member

    Joined:
    Oct 20, 2010
    Messages:
    151
    Likes Received:
    24

    Its fine now...I just took the battery out. It gets stuck at the lg logo if i do reboot in to recovery in rom manager. I will be trying it again now. Fingers crossed!
     
  20. rogueally

    rogueally Well-Known Member

    Joined:
    Oct 20, 2010
    Messages:
    151
    Likes Received:
    24

    trying this now!
     
  21. androidALLYbusted

    androidALLYbusted New Member

    Joined:
    Nov 29, 2010
    Messages:
    4
    Likes Received:
    0
    This did not work for me. still having the same problem. ANYONE HAVE ANY IDEAS? Or seen this before?!
     
  22. rogueally

    rogueally Well-Known Member

    Joined:
    Oct 20, 2010
    Messages:
    151
    Likes Received:
    24


    I cant get it to work my phone seems to like the fastboot screen...R.I.P. Lg Ally...I have moved on to a D1....Good luck to the rest of you!
     
  23. azuma73

    azuma73 Well-Known Member

    Joined:
    Dec 19, 2010
    Messages:
    339
    Likes Received:
    25
    I had the exact issue w my ally. pc wouldn't recognize phone, bluescreen of death. I've accepted defeat. Verizon was merciful and New replacement on the way!
     
  24. bnitty

    bnitty Well-Known Member

    Joined:
    Dec 15, 2010
    Messages:
    242
    Likes Received:
    17
    all you needed to do was go to ROM manager then "fix permissions"
     

Share This Page

Loading...