1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

'Stuck' notification ringtoneSupport


Last Updated:

  1. marst

    marst Member This Topic's Starter

    Joined:
    Apr 24, 2011
    Messages:
    7
    Likes Received:
    0
    (Fascinate w/2.2 Froyo) I'm new to smartphones and new to Android and have encountered a problem with the Fascinate's sound made when there's a new text message. I made a notification ringtone selection not long after getting the phone, then changed to a different one. But the first one is what comes through the speaker when a text message arrives -- no matter what selection appears in Settings > Sound Settings > Notification Ringtone.

    What do I need to do to "unstick" the unwanted ringtone and select a different one?
     

    Advertisement
  2. dtmorgwsu

    dtmorgwsu Member

    Joined:
    Dec 24, 2010
    Messages:
    5
    Likes Received:
    2
    Have you tried going into Messaging-Settings-NotificationSettings-Select ringtone?
     
    lilaccrew and marst like this.
  3. marst

    marst Member This Topic's Starter

    Joined:
    Apr 24, 2011
    Messages:
    7
    Likes Received:
    0
    Geez. I'm such a newbie. I hadn't tried that -- and it works. I assumed the ringtone selection in the main settings menu covered it and didn't even notice the one you've just pointed out. Thanks.

    (If it weren't for users, there'd be no user error! :)
     
  4. lilaccrew

    lilaccrew New Member

    Joined:
    Sep 22, 2012
    Messages:
    1
    Likes Received:
    0
    OMG!!!!! Thank you SO MUCH! This was bugging me for months! And nothing on the T-Mobile forums. I love you:D
     

Share This Page

Loading...