1. Tablet future looks bright! Read more about: Alcatel Xess | Samsung Galaxy View
    New Forums: Alcatel Xess | Samsung Galaxy View
    Dismiss Notice

Stuck on boot animation screenSupport


Last Updated:

  1. crosspatch

    crosspatch Well-Known Member

    My Photon has been rebooting itself at night, and getting stuck on the boot screen (the one where the contents of bootanimation.zip are displayed). After the first time, I was able to start the phone after a couple tries.

    But today, it just won't start. I get stuck at the boot animation screen, and that's that. I've pulled the battery and tried booting it dozens of times, but it's useless.

    What can I do?

    Advertisement
  2. crosspatch

    crosspatch Well-Known Member

    Everyone has their vices. Mine is extreme impatience.

    There's a whole backstory here. I've been screwing with my phone--or, more correctly, trying to unscrew it--for days. Nine days, to be exact. It started when a crappy BusyBox installer app decided it would be a great idea to delete the BusyBox binary on my phone, then fail to reinstall it, and not back anything up.

    Anyway, I've been feeling like I will probably be buying a new phone anyway, so I threw caution to the wind. I just flashed derpunlock.sbf. Now, I'm unlocked. To my surprise (because it goes against what I was told), my phone has been completely reset. It boots now, but everything is gone. Every single one of the apps I had installed. It's fully reset.

    I was going to do a reset anyway. I have also had visions of smashing this phone with a 5-lb sledgehammer, so I don't really care.

    Anyway, I guess my boot issue is solved.

    By the way, thanks, Lokifish.

Share This Page