Stuck on EeePad boot screen after JB update and CANNOT shut off tabletGeneral


  1. Lock-N-Load

    Lock-N-Load Well-Known Member

    Attempted the JB update, seemed to install (I also did it on my wife's) but on mine it must have failed and failed hard as now I am infinitely stuck on the "Asus Eee Pad" boot screen and if you try to shut it off it just reboots... endless loop. So, there is no way to even shut it down. It just reboots back to this screen! If I try to boot using power+volume down I get (1) wipe data and (2) Android and so I pick #2 and it says cold booting Linux but nothing happens.. ever.. I think this beotch is toast.

    WTF happened and how can I get out of it? Wiping data is not an option I want but it is what Asus wants me to do (or send in for RMA). Press reset button just reboots but it just reboots anyway.

    Finally had to let the battery run down as I can't shut it off, don't want to leave it on forever & burn the screen, so WTF...

    Any ideas on how to maybe get around this? Maybe hook to my computer and try to sideload JB to get out of this and salvage all of my data and hard work? thoughts? Ideas?

    Advertisement
    :
  2. Netherdragon

    Netherdragon Well-Known Member

    This happened to Siggy in the JB thread.

    He had no luck either.

    If you can access your data when its hooked up to a pc then back it up. Then try the wipe option and see what happens.

    Failing that i think sending it in to ASUS and seeing if they can salvage your data for you will be your best shot. Means you won't have your prime for a bit but probably the only hope you have.

    If there is another way to deal with this then someone speak up but personally i think those are your only options here.
  3. Lock-N-Load

    Lock-N-Load Well-Known Member

    Can you link me to that thread?

    I don't think Asus gives a sh1t about salvaging my data. I think they will get it, will do the data wipe, if it works send it back. They wont try to salvage sh1t.
  4. siggy1964

    siggy1964 Well-Known Member

    I did get mine to shut off by holding the volume down button then pushing the power button and then hit reset while still holding the buttons down. It took a couple of secs but it did cut off. It didn't help though. I don't even get the wipe data message. Just the Asus boot screen.
    Lock-N-Load likes this.
  5. Netherdragon

    Netherdragon Well-Known Member

  6. Lock-N-Load

    Lock-N-Load Well-Known Member

    I gave up. Even tried Data Wipe. That even failed. Sent back via RMA today.. POS.
  7. phasertone

    phasertone Member

    I have the same problem for two days now. I tried the hard reset and it gave me 4 options. All of them did not work. I will still keep on looking for a solution.
Loading...

Share This Page