Stuck on M, read for hours... help


Last Updated:

  1. initialjdg

    initialjdg Member This Topic's Starter

    Joined:
    Aug 12, 2010
    Messages:
    14
    Likes Received:
    0
    tried to install 2.3.13 over 2.1
    it resulted in M logo for half an hour.
    I then used "home screen button/power button followed by search button" and ended up clearing cache, doing the factory reset to no avail.
    I pulled the card and rebooted, pulled battery repeatedly. no luck.
    I can't get away from the "M" despite doing so repeatedly.
    Is there any help?
     

    Advertisement
  2. OMJ

    OMJ Bazinga VIP Member

    Joined:
    Nov 27, 2009
    Messages:
    3,288
    Likes Received:
    825
    you will have to sbf back to 2.1.

    From 2.1 you have to then install the original froyo leak (2.3.9) then 2.313. The original leak is the only one that has the froyo kernel that is required. The original leak is in rom manager under stock images
     
  3. initialjdg

    initialjdg Member This Topic's Starter

    Joined:
    Aug 12, 2010
    Messages:
    14
    Likes Received:
    0
    I've been trying to flash back to the 2.1 .sbf for a few hours via RSD Lite. I've had no success... been following this link... Droid X

    I've tried everything from removing the card to not and every time I reflash, RSD says it's 100% and then on verification fails.

    I've erased cache and partition to try and get it done and ensure no conflicts.


    I've been through this a few times with no problems at all, don't understand what i'm missing.
     
  4. BuTbKa

    BuTbKa Well-Known Member

    Joined:
    Mar 27, 2010
    Messages:
    825
    Likes Received:
    134
  5. OMJ

    OMJ Bazinga VIP Member

    Joined:
    Nov 27, 2009
    Messages:
    3,288
    Likes Received:
    825
    Are you wiping both data and cache or just cache. You need to wipe data and cache. So if you are just wiping cache that is the issue
     
  6. ls1adam84

    ls1adam84 Member

    Joined:
    Sep 26, 2010
    Messages:
    23
    Likes Received:
    0
    This happened to me, same exact thing, ended up taking ti to verizon where they completely bricked it. 2.2 is a huge issue, there are others reporting the same issue when updating.
     
  7. initialjdg

    initialjdg Member This Topic's Starter

    Joined:
    Aug 12, 2010
    Messages:
    14
    Likes Received:
    0
    yup, I've wiped both data and cache
    I was using a version of "the gift" I had when it originally dropped. Just re downloaded through that link, still no luck
    also removed/reinstalled RSD lite and gave it a try with a fresh copy. Still no love.
     
  8. northernmoris

    northernmoris Well-Known Member

    Joined:
    Jul 29, 2010
    Messages:
    314
    Likes Received:
    41
    Did you patch the ini file with rsd or do you not need to do that with the gift file?
     
  9. initialjdg

    initialjdg Member This Topic's Starter

    Joined:
    Aug 12, 2010
    Messages:
    14
    Likes Received:
    0
    just copied over a new ini file and it was smaller in size than the one already there... weird.
    regardless all is good now, just activated the phone reinstalling backup
    appreciate the help everyone
     

Share This Page

Loading...