Stuck on o2 Splash screen!


Last Updated:

  1. wingnutta

    wingnutta Active Member This Topic's Starter

    Joined:
    Jun 26, 2010
    Messages:
    26
    Likes Received:
    2
    OK, i posted this question over on xda but so far it is unsolved. Hoping i have better luck on here as i have trawled thread after thread with no luck..

    For ref this is the thread i started on xda..

    [Q] What the hell has happened?? - xda-developers

    Issue: Phone will not go past o2 splash screen

    Cause: Have no idea - phone rang whilst on charge, went to answer, phone rebooted and here i am!

    Repair attempts:

    Batt out and reboot = fail

    Into hboot/fastboot screen then select recovery = fail (hboot screen no probs but hangs on o2 splash after selecting recovery - never makes it)

    Getting twitchy now.... :confused:

    Attempt unrevoked again with goldcard in = fail (unrevoked still waiting for device)

    Try PB99IMG.Zip = fail (CID error (incorrect) even though goldcard is in???) Cid is O2___001 but dont know rom number as it was defrost... so cant attempt to make another goldcard incase mine is not working..

    Thats where i am now... no matter what i do phone just goes to o2 screen and stays there!!! :eek:

    If i could get unrevoked to see phone in hboot/fastboot screen i may be ok but have no idea how??

    OR..

    a pb99img.zip that will work and not give me cid error???

    It is an o2 branded phone and i was rooted and running DeFrost 3.6 with no issues. I cant believe phone is totally dead and bricked.. Hell i dont even know whats wrong or what caused it???

    Is there anyone that can help me please.. tearing my hair out here!! :eek:

    ps running win 7 x64.. not brill with "pushing" ( took me forever to work out how to use the enableqxdm 0 command - but got there in the end) or linux but will learn quick if fixes the phone!
     

    Advertisement
  2. wingnutta

    wingnutta Active Member This Topic's Starter

    Joined:
    Jun 26, 2010
    Messages:
    26
    Likes Received:
    2
    Solved!!.. Please see the original thread for what i did :D
     
  3. SUroot

    SUroot Well-Known Member Developer

    Joined:
    May 25, 2010
    Messages:
    23,925
    Likes Received:
    5,304
    Excellent. you pushed stock RUU to your phone. Have you re-rooted yet?
     
  4. wingnutta

    wingnutta Active Member This Topic's Starter

    Joined:
    Jun 26, 2010
    Messages:
    26
    Likes Received:
    2
    I certainly have - was the first thing i did.. My sd card didnt seem too happy though so i have formatted it and put the contents back (I had the original problem again so thats twice i have done the original ROM back today lol). Have gone back to DeFrost too. I must admit its been a bit of a fiddle as certain things you need to do in order (ROM manager first on stock rom then root then partition sd card)

    But i learnt a LOT today.. All good for both the future and helping others out if i can!
     

Share This Page

Loading...