Stuck on Revolutionary screen


Last Updated:

  1. newrootking

    newrootking New Member This Topic's Starter

    Joined:
    Nov 18, 2012
    Messages:
    2
    Likes Received:
    0
    Hi

    I have the HTC Wildfire. I ran the Revolutionary and it said Success. When I am trying to select the storage option, it goes to the Revoultionary on the screen and stays. In fact for anything I select I am getting the same Revolutionary flash screen.

    I wiped the SD card and took the battery out and rerun the Revoulitonary. It flashed the ROM again. but still it is the same. I am struggling for the last two days. Please help.

    thanks
     

    Advertisement
  2. Mikestony

    Mikestony ~30% Carbon Black ± Moderator

    Joined:
    Sep 10, 2010
    Messages:
    27,513
    Likes Received:
    20,287
    Welcome newroot!
    Glad to have you here.
    I moved your post to its own thread in your devices forum.
    You were in the Evo4g forum before.
    What guide are you following to run revolutionary and rom?
    Have you unlocked your bootloader already?
    Can you post what your bootloader screen says?
     
    newrootking likes this.
  3. newrootking

    newrootking New Member This Topic's Starter

    Joined:
    Nov 18, 2012
    Messages:
    2
    Likes Received:
    0
    Hi

    Thanks for the reply (and moving to the right place!)

    I am following this.

    http://forum.xda-developers.com/showthread.php?p=12782364

    I ran the revolutionary. I got the message success. I could start the phone in Recovery mode (by pressing the vol down+power). once i select the recovery menu, it list menu items, reboot, mount storage, run from SD card etc.. but any selection from here it shows "Revolutionary" on the middle of the screen and stays. If I click on the power button( as there is further response from phone) it goes back to the same menu..

    thanks
     

Share This Page

Loading...