Stumped Updating to 2.1Support


Last Updated:

  1. Zenshooter

    Zenshooter Member This Topic's Starter

    Joined:
    May 20, 2010
    Messages:
    5
    Likes Received:
    0
    Im working on a Windows 7 64bit system. When I connect the Moment to the computer, the device manager displays "Samsun - Android" and I can mount the SD card with no issues.

    However, when I try and run the updater, I get to the point where it asks me to connect the usb cable to the phone and PC... when I do, the device manager says M900. The updater will never connect and I cannot update the drivers so that the M900 can connect to the updater. Stays disconnected and detecting a port.

    Anyone see this before? Have an idea what I can do to correct this. When I attach the phone the little dialog box that tells you that its installing new hardware fails to load a driver for this M900 device.

    I've spent a couple of hours fooling around with this and quite frankly my frustration level is pretty high

    Any help would be greatly appreciated... Thanks.
     

    Advertisement
  2. Zenshooter

    Zenshooter Member This Topic's Starter

    Joined:
    May 20, 2010
    Messages:
    5
    Likes Received:
    0
    Bump
     
  3. 9Nails

    9Nails Well-Known Member

    Joined:
    Dec 3, 2009
    Messages:
    85
    Likes Received:
    2
    When you connect the cable to the phone, is your phone in the Download screen?

    (Download screen)
    [​IMG]

    If not, it will need to be.
     
  4. ColdStart

    ColdStart Well-Known Member

    Joined:
    Jan 6, 2010
    Messages:
    153
    Likes Received:
    7
    What phone are you using to apply this upgrade to? This doesn't like the Moment that I have.
     
  5. mrmojoz

    mrmojoz Well-Known Member

    Joined:
    Feb 24, 2010
    Messages:
    591
    Likes Received:
    63
    This is your whole problem. The drivers used to mount the SD card aren't the same ones needed to flash the phone. You can find 64bit drivers and instructions on this forum as well as SDX: SDX-Developers
     
  6. zcarman

    zcarman Well-Known Member

    Joined:
    Feb 19, 2010
    Messages:
    342
    Likes Received:
    46
    Amen mrmojoz... I had the same issue... Uninstalled all the Sammy stuff from my laptop - did a clean install of the DE03 flasher and poof... Perfection!
     
  7. Zenshooter

    Zenshooter Member This Topic's Starter

    Joined:
    May 20, 2010
    Messages:
    5
    Likes Received:
    0
    Yup.. thats what it looks like. But when I connect the USB cable to the PC the Device Manager says M900 and not Samsung Android. The updater cannot connect to the phone... none of the com ports will work.


     
  8. Zenshooter

    Zenshooter Member This Topic's Starter

    Joined:
    May 20, 2010
    Messages:
    5
    Likes Received:
    0
    I installed what I thought were the 64bit PC Studio drivers... is this incorrect?

    Samsung Moment | Random Tech Info
     
  9. ragingbull2k2

    ragingbull2k2 Well-Known Member

    Joined:
    Nov 3, 2009
    Messages:
    88
    Likes Received:
    15
    DO NOT, I repeat, DO NOT INSTALL the pc studio drivers... you have to go into Device Manager on your comp and uninstall EVERYTHING samsung related... after that, reboot the computer and install the following:

    http://www6.sprint.com/downloads/samsung/executables/SamsungMoment_Update.exe

    that should (IIRC) install the drivers you need along with the software to flash official 2.1 android... if you had already installed this, go ahead and uninstall it along with everything else samsung related... try this, and let us know how it works out...

    Joey

    p.s. sometimes you have to unplug/plug the phone a couple of times from the microusb for the computer to recognize and assign the com port... if that still doesn't work, reboot the phone... normally fixes the issue...
     
    Zenshooter likes this.
  10. Zenshooter

    Zenshooter Member This Topic's Starter

    Joined:
    May 20, 2010
    Messages:
    5
    Likes Received:
    0
    Perfect... worked like a charm. Much appreciated... had it all loaded in about ten minutes after spending hours reading forums and watching youtube instructions.

    Thanks again.


     
  11. ragingbull2k2

    ragingbull2k2 Well-Known Member

    Joined:
    Nov 3, 2009
    Messages:
    88
    Likes Received:
    15
    no problem and glad it worked! any more questions, just send me a pm or post up...

    Joey
     

Share This Page

Loading...