Stupid keyboard!!!Support


  1. gillehughes

    gillehughes Member

    I've managed to change my keyboard from a phone-type keyboard (don't like the QWERTY) to a chalkboard ... can't see how to change it back. Any pointers (I'm starting to feel a bit thick!! :eek: )

    Advertisement
  2. kevindroid

    kevindroid Well-Known Member

    this is very simple menu settings language & keyboards select desired setup option then go to gmail compose email option long press blank message area if ive helped hit thanks
  3. gillehughes

    gillehughes Member

    I've already been through the Language/Keyboard section of "Settings" but cannot remove "Google voice typing" from the "Keyboard and input methods" option.
    Going into gmail to do an email test - nope, still getting the "chalkboard" option...
  4. gillehughes

    gillehughes Member

    I just turned it off and back on again - back to normal now. Thanks any way Kevindroid.
  5. EarlyMon

    EarlyMon The PearlyMon Moderator

    The option will remain.

    If you long press on any text entry widget, you should get a pop-up called "Input Method" - select from there the keyboard you want.

    Glad a power cycle sorted it for you, but please note the above advice from Kevin anyway.

    PS - Changed your thread title, please keep it friendly even when very frustrated, cheers, thanks. :)
  6. Cessquill

    Cessquill Well-Known Member

    Thank you guys - I couldn't for the life of me find a phone-entry method. My sausage fingers were all over the place on a qwerty!

Share This Page