Stupid Roaming IconSupport


Last Updated:

  1. DECEM13ER

    DECEM13ER New Member This Topic's Starter

    Joined:
    Nov 14, 2012
    Messages:
    4
    Likes Received:
    0
    I don't care about roaming charges because I have free roaming, but is there a way to stop the roaming icon and warning from coming up in my notification bar? It seems like all day every day I'm constantly getting rid of it and it says to change my roaming settings but no matter what I change them to, it still comes up? Am I not setting something right, or is there anything I can do to get rid of it?
     

    Advertisement
  2. Mkritzell

    Mkritzell New Member

    Joined:
    Jul 7, 2012
    Messages:
    1
    Likes Received:
    0
    Set it to home under more settings and roaming network. It will shut it off.
     
  3. etmurph

    etmurph New Member

    Joined:
    Jan 12, 2013
    Messages:
    3
    Likes Received:
    0
    I don't know how to remove this stinking thing.
     

    Attached Files:

  4. Harry2

    Harry2 Well-Known Member

    Joined:
    Jun 3, 2010
    Messages:
    5,186
    Likes Received:
    1,345

Share This Page

Loading...